Базовые сведения о системах
Top Next

Содержание:
· Цифровые системы: преимущества перед аналоговыми
· Возможности системы
· Спецификация
· Форматы сжатия

Мы благодарим Вас за выбор продукции компании DSSL.

Цифровая многоканальная система видеонаблюдения представляет собой аппаратно-программный комплекс и в совокупности с персональным компьютером позволяет решить практически весь ряд задач по наблюдению, архивированию и удаленному доступу к видеоинформации с помощью только одного блока.
Наши системы просты и интуитивно понятны.
Систему может установить человек, имеющий базовые сведения о компьютере и операционной системе Windows®. В случае с сложными и интегрированными системами при установке Вам может потребоваться помощь системного администратора.
Система представляет собой одну или несколько плат видеоввода или сетевых устройств и программное обеспечение, работающее в операционной системе Windows® 2000/XP1, и предназначенную для обработки видеоданных и работы с архивами. При наличии сети система может работать в режиме «Клиент-Сервер».

Перед инсталляцией или работой с TRASSIR настоятельно рекомендуем ознакомиться с данной документацией. В ней Вы найдёте ответы на вопросы, которые могут возникнуть в процессе установки или эксплуатации системы!

Линейка продукции TRASSIR делится на три направления, различие которых заключается в обработке видеосигналов и способе ввода их в компьютер:

Аппаратная обработка сигналов.
На этих платах обработка видеосигнала, детектирование движения, подготовка видео к предпросмотру и компрессия видеопотока происходит на плате видеоввода, что существенно уменьшает загрузку центрального процессора и внутренних ресурсов компьютера.
Это платы семейства TRASSIR DV, TRASSIR Silen

Программная обработка сигналов.
Обработка, детектирование движения, компрессия видеосигналов выполняется ресурсами центрального процессора компьютера. В компьютер с плат видеоввода поступает несжатый видеопоток.
Это платы семейства TRASSIR Drive, Mideo, Grand.

Распределённые IP видеосервера.
Обработка видеосигнала и сжатие видеопотока происходит на удалённом видеосервере, а детектирование движения и подготовка видео к предпросмотру происходит на компьютере. Подключение происходит с помощью локальных сетей T-Base10/100 Mbit и протокола TCP/IP.
TRASSIR Lanser, Lanser-4Real.

1 Windows® 2000 + Service Pack 3 / XP Professional + Service Pack 2


Цифровые системы: преимущества перед аналоговыми
Top Previous Next

TRASSIR - профессиональная система, аккумулирующая новейшие разработки в области цифровой обработки сигналов на аппаратном уровне и мощь современных компьютеров с последними версиями операционных систем.

В настоящий момент рынок цифровых систем видеонаблюдения бурно развивается, постепенно вытесняя аналоговые средства. За цифровыми системами с программным видеосжатием появляются системы с аппаратной обработкой видео, улучшая качество получаемого изображения и увеличивая объемы хранимой информации. Цифровая видеорегистрация имеют ряд неоспоримых преимуществ перед аналоговыми комплексами в области обработки, хранения и доступа к данным:
· огромное число видеокамер, вне зависимости от их расположения, соединяются в распределенную систему с помощью сетевых возможностей компьютерных систем;
· гибкое масштабирование системы с 2 до 64 каналов в одном компьютере;
· возможность записи в реальном времени 25Fps и высоком разрешении до 64 каналов на один компьютер.
· более низкая стоимость при большем количестве каналов в одной системе;
· изображение не теряет в качестве при передаче на любые расстояния;
· сжатие видео и возможность записи только меняющихся изображений (детектирование движения) значительно сокращают место, необходимое для хранения информации на цифровых носителях;
· Месяцы сохранения информации в цифровом виде - благодаря современным и высокоэффективным компрессорам видео, архивы могут быть глубиной несколько месяцев.
· быстрый доступ к любому фрагменту записи информации;
· возможность увеличения мощности системы без ее замены с помощью модернизации компьютера;
· после преобразования в цифровую форму изображение не подвержено старению;
· информация, записанная на цифровых носителях, не изменяется при копировании и воспроизведении;
· автоматизация процесса наблюдения контролируемых объектов.
Компьютерные системы видеорегистрации всегда будут дороже non-PC аналогов, это объясняется прежде всего их большей функциональностью, легкостью наращивания возможностей и постоянное, практически пожизненное, сопровождение со стороны производителя.


Возможности системы

· Синхронная видео и аудиорегистрация до 64 каналов
· Ввод и обработка до 64 видеоканалов в реальном времени на один компьютер.
· Отображение 64-х и более каналов на одном или нескольких экранах (локальные и сетевые устройства)
· Регистрация более 64-х каналов с использованием IP видео устройств
· Аппаратное трассирование (детектирование) движения по каждому каналу.
· Архивирование изображений на жесткий диск или другие цифровые носители.
· Просмотр архивов одновременно с живыми изображениями.
· Вывод на экран произвольного числа видеокамер одновременно.
· Уникальная система шаблонов: конфигураций экранов, созданных оператором.
· Подключение до 32-х аналоговых мониторов с помощью специальных плат.
· Одновременная запись, просмотр (дуплекс) и просмотр архивов (триплекс).
· Автоматическая запись по циклу, поддержка большого количества дисков.
· PTZ - Управление поворотными камерами как в ручном, так и автоматическом режиме
· Просмотр "живого" и архивного видео по сети.
· Объединение в единую систему неограниченного числа компьютеров для создания единого охранного комплекса.
· Автономная работа с удаленным доступом.
· Разграничение доступа к видеокамерам и ресурсам системы.
· Интеграция с популярнейшими ОПС и СКД


Спецификация

Модельный ряд систем TRASSIR.
Системы видеонаблюдения с аппаратной обработкой видеосигналов:
· TRASSIR DV-F - самая мощная система с разрешением видеозаписи 704х576 (полный кадр D1) на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 1-го до 32 каналов на один видеосервер.
· TRASSIR DV-H - высококачественная система с разрешением видеозаписи 704х288 (2CIF или HalfD1) на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 2-х до 64 каналов на один видеосервер.
· TRASSIR DV - бюджетная система с разрешением 352х288 на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 2-х до 64 каналов на один видеосервер.
· TRASSIR Silen - высококачественная бюджетная система с разрешением видеозаписи 704х576 (D1) на канал с гарантированной скоростью 6Fps на канал. Отображение видео - 25Fps по каждому каналу. Синхронная аудиозапись по каждому каналу. От 4-х до 64 каналов на один видеосервер.

Системы видеонаблюдения с программной обработкой видеосигналов:
· TRASSIR Drive - от одного до четырёх каналов видео записи на каждой плате с разрешением 768x288 точек (пикселей) с гарантированной скоростью 25Fps на канал. От 1-го до 16 каналов на один видеосервер.
· TRASSIR Mideo - два или четыре канала видео записи на каждой плате с разрешением 768x288 точек (пикселей) с гарантированной скоростью 5Fps. От 2-х до 16 каналов на один видеосервер.
· TRASSIR Grand - два или четыре канала видео записи на каждой плате с разрешением 768х288 точек (пикселей) с гарантированной скоростью 2Fps. От 4-х до 32 каналов на один видеосервер.

Системы IP и мобильного видеонаблюдения:
· TRASSIR DVC (Lanser) - видеопередатчик на 6 каналов видеозаписи в каждом устройстве с разрешением 704x288 точек (пикселей) с гарантированной скоростью 2-3Fps (суммарно 12Fps). Тревожные входы и выходы.
· TRASSIR Lanser-4Real - видеопередатчик 4 канала видеозаписи в каждом устройстве с разрешением 352x288 точек (пикселей) с гарантированной скоростью 25Fps по каждому каналу или 2 канала с разрешением 704х576 (полный кадр) по 25Fps каждый. Синхронное аудио по каждому каналу. Тревожные входы и выходы.

Параметры видео и аудио ввода-вывода для систем DV (платы DVS):
Видеовход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352x288; 704x288; 704х576 точек (~460 ТВ линий при максимальном разрешении в цвете)
Средний размер кадра | 1-15 кБ (в зависимости от разрешения и движения в кадре)
Аудиовход | линейный, 250 мВ
Аудиопоток | 16 кГц (формат - OggVorbis)
Видео АЦП | TI 5150

Параметры видеовхода и видеопотока для систем Drive, Mideo и Grand:
Видеовход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 384x288; 768x288 точек (~500 ТВ ЧБ линий при максимальном разрешении)
Средний размер кадра | 10-30 кБ
АЦП | Conexant BT 878

Параметры видеовхода и видеопотока для систем DVC (Lanser):
Видеовход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352х288; 704х288 (до 500ТВ линий по горизонтали в цвете)
Средний размер кадра | 15-50кБ
АЦП | Philips SAA7115

Параметры для систем Lanser-4Real:
Видеовход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352х288; 704х288; 704х576
Средний размер кадра | 1-15 кБ (в зависимости от разрешения и движения в кадре)
АЦП | Philips SAA7113
Аудиовход | линейный, 250 мВ
Параметры аудио | 16 кГц (формат - OggVorbis)


Форматы сжатия

Содержание:
· H.264
· OggVorbis


H.264

В системах на базе плат DVS DV-M и DV-H используется формат сжатия H.264

Одна из основных проблем охранного телевидения - сохранение достаточно больших архивов записи с максимально возможной скоростью и качеством картинки. На сегодняшний день формат H.264 является одним из самых прогрессивных и отвечающих современным требованиям алгоритмов компрессии.

Описываемые в новом стандарте методы в целом не сильно отличаются от методов, предусмотренных стандартом MPEG4. Тем не менее, новый стандарт включает в себя несколько достаточно перспективных решений, заслуживающих самого пристального внимания.

В отличие от стандарта MPEG4, технологии, описываемые в стандарте H.264, предназначены для обработки обычных видеопоследовательностей, не разделенных предварительно на видеоплоскости. Естественно, это не является ограничением, так как все методы кодирования могут быть с тем же успехом применены и к случаю многоплоскостного кодирования.

Довольно существенные изменения по сравнению со стандартом MPEG4 претерпела компенсация движения. Следует выделить также еще две его особенности: большая точность представления векторов движения и новый способ увеличения масштаба опорных фреймов, используемых для получения предсказания. Допускается точность, равная либо 1/4, либо 1/8 макроблока (в стандарте MPEG4 максимальная точность, как известно, составляет 1/4). Для масштабирования опорных фреймов применяется достаточно сложная многоточечная интерполяция.

В совокупности технологии алгоритма компрессии H.264 позволяют получить довольно весомый прирост в эффективности - в сравнении с обычным MPEG4, мы получаем то же качество изображения с архивом в среднем на 30% меньшего объема.


OggVorbis

Основное преимущество алгоритма Ogg Vorbis в сравнении с другими форматами заключается в существенно лучшем качестве звучания при почти вдвое меньшем объеме записи и одинаковой частоте оцифровки.

Ogg Vorbis - это относительно новый универсальный формат аудиокомпрессии, вышедший летом 2000 года. В сравнении с другими алгоритмами, данный имеет множество преимуществ. Ogg Vorbis принадлежит к тому же типу форматов аудиосжатия, что и МР3, AAC, VQF, PAC, QDesign AIFF и WMA, то есть к форматам сжатия с потерями. Психоаккустическая модель, используемая в Ogg Vorbis по принципам действия близка к МР3 и подобным ему, но не только - математическая обработка и практическая реализация этой модели в корне отличается, что существенно влияет на качество звучания . Несмотря на то, что MP3 и Ogg Vorbis достаточно сложно сравнивать, последний на слух воспроизводится лучше. Кроме того есть ряд других принципиальных отличий - например, пороговая максимальная частота оцифровки не 44 Кгц как в MP3, а 48. О перспективности данного формата говорит также тот факт, что число каналов не ограничено двумя как обычно - моно и стерео, а достигает 255! Представьте себе акустическую систему из 255 динамиков! Поистине, формат сделан с большим запасом для дальнейшего существования и развития.


Рекомендуемая конфигурация компьютера

Содержание:
· TRASSIR DV, DV-M, DV-H, DV-S.
· TRASSIR Drive.
· TRASSIR Mideo.
· TRASSIR Grand.
· TRASSIR Lanser.
· Совместимость.


Trassir™ DV

DSSL: TRASSIR DV, DV-M, DV-H, DV-S

Рекомендуемые конфигурации компьютера для систем TRASSIR DV(-H/-M).

Система | Процессор | Память
DV-F 1 - 4 | Pentium IV - 2.0 GHz | 256 MB
DV-F 8 - 16 | Pentium IV - 2.6 GHz | 2 x 256 MB DDR400
DV-F 20 - 32 | Pentium IV - 3.2 GHz | 2 x 512 MB DDR400

Система | Процессор | Память
DV-H 1 - 4 | Pentium IV - 2.0 GHz | 256 MB
DV-H 8 - 16 | Pentium IV - 2.6 GHz | 2 x 256 MB DDR400
DV-H 20 - 48 | Pentium IV - 3.0 GHz | 2 x 512 MB DDR400
DV-H 52 - 64 | Pentium IV - 3.6 GHz | 2 x 512 MB DDR400

Система | Процессор | Память
DV-M 1 -4 | Pentium IV - 2.0 GHz | 256 MB
DV-M 8 - 16 | Pentium IV - 2.6 GHz | 2 x 256 MB DDR400
DV-M 20 - 48 | Pentium IV - 3.0 GHz | 2 x 512 MB DDR400
DV-M 52 - 64 | Pentium IV - 3.6 GHz | 2 x 512 MB DDR400
Чипсет Intel 865/945
Рекомендуемые видеоадаптеры Intel Extremе Graphics или ATI Radeon от 7000 и выше
Операционные системы Windows 2000 Professional (Servece Pack 3,4)/ XP Professional (Service Pack 1,2)

Примечания:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.
· Для записи и прослушивания звука необходима звуковая карта 16 бит и колонки.
· Для одновременного просмотра большого количества архивных записей может потребоваться процессор большей производительности. Кроме того необходим установленный DirectX 9 (он находится на установочном диске).


TRASSIR™ Silen

Рекомендуемые конфигурации компьютера для систем TRASSIR Silen.

 | Количество каналов
 | от 4 до 16
Процессор | Intel Pentium IV - 2.8 GHz with Hyper Threading Technology
Чипсет | Intel 865/945
Память | 2 x 256 MB DDR400
Видео | AGP ATI 7000 или Intel Extreme Graphics или выше
HDD | SATA или IDE (UATA 5 - 6)
Операционная система | Windows® 2000 Professional (Service Pack 3)/ XP (Service Pack 1,2)

Примечания:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.
· Для записи и прослушивания звука необходима звуковая карта 16 бит и колонки.
· Для одновременного просмотра большого количества архивных записей может потребоваться процессор большей производительности. Кроме того необходим установленный DirectX 9 (он находится на установочном диске).


Trassir™ Drive

Рекомендуемые конфигурации компьютера для систем TRASSIR Drive.

Система | Процессор | Память
Drive 1 | Pentium - 2.0 ГГц | 256MB
Drive 2 | Pentium - 2.4 ГГц | 256МB
Drive 3-4 | Pentium - 2.8 ГГц | 2 x 256 MB DDR400
Drive 6 | Pentium - 3.0 ГГц | 2 x 256 MB DDR400
Drive 8 | Pentium - 3.0 ГГц | 2 x 256 MB DDR400
Drive 10 | Pentium - 3.6 ГГц | 2 x 256 MB DDR400
Drive 12 | Pentium - 3.6 ГГц | 2 x 256 MB DDR400
Drive 16 | Dual Xeon 2.8 ГГц | 2 x 256 MB Rambus

Чипсет Intel 865/915/945
Рекомендуемые видеоадаптеры GeForce Fx, Intel Extremе Graphics или ATI Radeon от 7600 и выше
Операционные системы Windows 2000 Professional (Servece Pack 3,4)/ XP Professional (Service Pack 1,2)

Примечание:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.


Trassir™ Mideo

Рекомендуемые конфигурации компьютера для систем TRASSIR Mideo.

 | Количество каналов
 | от 1 до 8 | от 9 до 16
Процессор1 | Pentium IV - 2.4 GHz, 800 MHz | Pentium IV - 3.6 GHz, 800 MHz
Чипсет | Intel 865/915/945
Память | 2xDDR 400 MHz, 256 Mb
Видео | AGP nVidia GeForce FX 64 Mb
HDD | SATA или IDE (UATA 5 - 6)
Операционная система | Windows® 2000 Professional (Service Pack 3)/ XP (Service Pack 1,2)
1 Intel Pentium IV, with Hyper THreading Technology

Примечание:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.


Trassir™ Grand

Рекомендуемые конфигурации компьютера для систем TRASSIR Grand.

 | Количество каналов
 | от 2 до 8 | от 9 до 16 | от 17 до 32
Процессор | Pentium IV 2 GHz, 533MHz | Pentium IV 2.4 GHz, 800MHz1 | Pentium IV 3.6 GHz, 800MHz1
Чипсет | Intel 865/915/945
Память | 2xDDR 400 MHz, 256 Mb |  | 2xDDR/2 400-533 MHz, 512 Mb
Видео | AGP nVidia GeForce FX 64 Mb\ATI Radeon 7000 или выше
HDD | SATA или IDE (UATA 5 - 6) |  | SATA или IDE (UATA 5 - 6)
ОС | Windows® 2000 Professional (Service Pack 3)/ XP (Service Pack 1,2)
1 Intel Pentium IV, with Hyper THreading Technology.

Примечание:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.


TRASSIR™ Lanser-4Real

Рекомендуемые конфигурации компьютера для систем TRASSIR Lanser-4Real.

Система | Процессор | Сетевая карта | Память
L4R 1-2 устройство 4 канала | Pentium IV - 2.4 GHz | 100 Мбит | 256 MB
L4R 2-4 устройства | Pentium D - 2.6 GHz | 100 Мбит | 2 x 256 MB DDR400
L4R 4-8 устройств | Pentium D - 3.2 GHz | 1 Гбит или 2х100 Мбит | 2 x 512 MB DDR400
L4R 8-16 устройств | Pentium D - 3.6 GHz | 1 Гбит или 2х100 Мбит | 2 x 512 MB DDR400
Чипсет Intel 865/915/945
Рекомендуемые видеоадаптеры Intel Extremе Graphics, ATI Radeon от 7000 и выше
Операционные системы Windows 2000 Professional (Servece Pack 3,4)/ XP Professional (Service Pack 1,2)

Примечания:
· Мощность процессора расчитана исходя из одновременного отображения не более 16 каналов L4R при разрешении 704х288 и 25 Fps каждый канал (сверх этого количества каналы могут записываться, но отображаться только 16).
· Отображение более 16 каналов может произвоводится либо в режиме пропуска B кадров, либо с использованием специальных плат MDI.
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.
· Для записи и прослушивания звука необходима звуковая карта 16 бит и колонки.
· Для одновременного просмотра большого количества архивных записей может потребоваться процессор большей производительности. Кроме того необходим установленный DirectX 9 (он находится на установочном диске).


Trassir™ Lanser

Рекомендуемые конфигурации компьютера для систем TRASSIR Lanser.

 | Количество каналов
 | от 1 до 12 | от 13 до 36
Процессор1 | Pentium IV - 2.4 GHz | Pentium IV - 3.6 GHz
Чипсет | Intel
Память | 2xDDR 400 MHz, 256 Mb
Видео | AGP nVidia GeForce FX 64 Mb
HDD | SATA или IDE (UATA 5 - 6) | SATA или IDE (UATA 5 - 6)
Операционная система | Windows® 2000 Professional (Service Pack 3)/ XP (Service Pack 1,2)
1 Intel Pentium IV, with Hyper THreading Technology.

О конфигурациях систем с большим количеством каналов консультируйтесь со специалистами DSSL.

Примечание:
· Требования к оперативной памяти могут существенно увеличиваться в зависимости от емкости архива. Например, при емкости архива 2-3 Тб требуется 2Гб оперативной памяти, 5 Тб - 3 Гб ОЗУ.


Auto-Trassir™

Конфигурация системы AutoTRASSIR™ будет зависеть не только от количества каналов, но и от того, используется Auto-TRASSIR™ самостоятельно, на базе систем DV, Drive или Lanser или помимо Auto-TRASSIR™ в данном компьютере будет использоваться другая система.
По вопросам о конфигурациях систем с наличием каналов, использующих распознавание номерных знаков обращайтесь в отдел технической поддержки по телефону в москве (495) 101-39-96.


TRASSIR™ Client

Рекомендуемые конфигурации компьютера для систем TRASSIR Client.

Каналов 25Fps 352x288 | Процессор | Память
4 | Pentium IV - 2.0 GHz | 256 MB
8 | Pentium IV - 2.6 GHz | 2 x 256 MB DDR400
16 | Pentium D - 3.0 GHz | 2 x 512 MB DDR400

Каналов 25Fps 704x288 | Процессор | Память
4 | Pentium IV - 2.0 GHz | 256 MB
8 | Pentium IV HT - 3.0 GHz | 2 x 256 MB DDR400
16 | Pentium D - 3.4 GHz | 2 x 512 MB DDR400

Каналов 25Fps 704x576 | Процессор | Память
4 | Pentium IV - 2.6 GHz | 256 MB
8 | Pentium D - 2.8 GHz | 2 x 256 MB DDR400
16 с пропуском B-кадров | Pentium D - 3.6 GHz | 2 x 512 MB DDR400

Каналов 6 Fps 704x576 | Процессор | Память
16 | Pentium IV - 2.4 GHz | 256 MB
32 | Pentium D - 3.2 GHz | 2 x 256 MB DDR400
64 | Dual Xeon 2x3.0 GHz | 2 x 512 MB DDR400

Операционные системы Windows 2000 Professional (Servece Pack 3,4)/ XP Professional (Service Pack 1,2)


Совместимость

Материнские платы.
Системы TRASSIR с аппаратной обработкой видеосигналов не работают с материнскими платами на базе чипсетов производства NVidia (NForce).
Несовместимость оборудования компании DSSL была обнаружена со следующими моделями материнских плат:

ASUS PSCH-L
ASUS A8N SLI - возможно использовать только платы 4DVS
Intel D915GAV - ограничение по количеству каналов (платы DVS)

Рекомендации по видеоадаптерам.
С видеокартами Matrox аппаратные системы TRASSIR не работают. Ситемы TRASSIR, базирующиеся на платах DVS работают с ограничениями на видеокартах NVidia - не работает режим Overlay, кроме того не гарантируется корректная работа с интегрированными видеоадаптерами SIS.
Для систем TRASSIR рекомендуется использовать графические адаптеры с объемом видеопамяти не менее 32Mb.

Рекомендуемые видеокарты:
· ATI Radeon 7000/7200/7500/8500/9000/9200/9500/9600/X300..X850
· Интегрированные видеоадаптеры на чипсетах Intel 845G/865G/915G/G945
Для всех видеоадаптеров необходимо использовать свежие версии драйверов, рекомендованные к применению специалистами DSSL.

Другое.
Для просмотра клиентским компьютером данных с сервера используется протокол TCP и порт 3080. Это необходимо учитывать при настройке сетевых маршрутизаторов и файрволов.

Жесткие диски.
Для корректной работы клиентской части программы необходимо чтобы в системе хотя бы один раздел был отформатирован файловой системой NTFS 5 и к этому разделу была подмонтирована папка хранилища.


Подготовка к установке

Содержание:
· Подготовка дискового пространства
· Настройка ОС

Перед установкой системы TRASSIR внимательно прочтите этот раздел. Если указанные в нем требования не будут выполнены, возможна некорректная работа ПО TRASSIR.


Подготовка дискового пространства

Подготовка дискового пространства.

Во избежание проблем с циклической очисткой архива и сбоев в операционной системе, рекомендуется следующим образом сконфигурировать дисковое пространство Вашего компьютера:
1. На одном из физических дисков Вашего компьютера необходимо выделить раздел для установки операционной системы. С учетом того, что для установки Windows необходим раздел размером 2 GB, а так же с учетом программ и приложений, которые вы хотите дополнительно установить на системный диск, необходимо выбрать его размер.
Свободного места на системном диске должно быть всегда не менее 400 MB.
Желательный объем - порядка 10Gb.
Общая формула для расчета объема системного диска:
2GB + место для дополнительных приложений + 400 MB

2. Оставшееся свободное место нужно разбить на разделы или логические диски таким образом, чтобы их размер был примерно одинаков (разница в пределах 10% от объема).
3. Не рекомендуется создавать для записи архива динамические разделы, разделы, состоящие из нескольких физических дисков, а также RAID-массивы (TRASSIR обладает фирменной технологией распределения записей по дисками и их безопасного хранения).
4. По возможности не создавайте несколько логических дисков в одном разделе.


Настройка ОС

Настройка ОС.

Перед установкой системы TRASSIR™ в операционной системе необходимо произвести следующие изменения:
1. Отключить восстановление системы на всех дисках. Сделать это можно следующим образом:
Щелкнув правой кнопкой мыши на значке "Мой компьютер" выбрать меню "Свойства". Далее, в появившемся окне выбрать закладку "Восстановление системы" и поставить галочку в графе "Отключить восстановление системы на всех дисках".

ossetup

Если это требование не будет выполнено, то при каждой перезагрузке компьютера может пропадать часть файлов архива.

2. Отключить автоматическое обновление.
Для того, чтобы отключить эту функцию, небходимо, как указано в предыдущем пункте, зайти в окно свойств компьютера. Затем выбрать закладку "Автоматическое обновление" и указать каким способом Вы хотите обновлять ОС. Возможен выбор всех вариантов, кроме "Автоматическая закачка и установка в указанное время". Рекомендуемый вариант - отключение автоматического обновления. Если же все-таки вы хотите периодически устанавливать обновления, то делать это необходимо вручную, закрыв все приложения, в том числе TRASSIR. В ином случае Windows самостоятельно в указанное время закроет все приложения, включая TRASSIR.

3. Оключить скринсейвер (ScreenSaver) и отключение питания дисков.
Отключение скринсейвера производится следующим образам. Зайдите "пуск", далее "Панель управления", "Экран". Либо нажмите правой кнопкой мыши на рабочем столе, закладка "свойства".

propertydisplay
В закладке "заставка" ставите значение на "нет".
Далее переходите в меню управление питанием нажав кнопку "питание"

propertypower
Убедитесь что все значения стоят в положении "никогда" как на картинке сверху, если там выставлены другие показатели необходимо поставить их в это положение.


Установка аппаратной части

DSSL: Установка аппаратной части

Содержание:
· Установка плат
· Установка Lanser
· Установка Lanser-4Real
· Установка ключа защиты HASP

Перед установкой:
· Внимательно прочтите инструкцию к материнской плате, чтобы избежать проблем при установке. На некоторых материнских платах пара слотов PCI может иметь одно прерывание. Если вы установили две платы в эти два слота, одна из плат может не обнаружиться системой.
· На данный момент невозможна установка в один компьютер старых плат DV и DV-H одновременно. DSSL не поставляет системы комбинирующие эти платы. В новых системах на базе плат DVS такие конфигурации возможны.
· Особенности установки плат Drive, Mideo, Grand: обратите внимание на наличие в вашем компьютере любых видеотюнеров или плат видеоввода (видеобластеров). Драйвера этих устройств необходимо удалить из системы.

Многие помехи в изображении возникают вследствие некачественного видеосигнала.
Причины возникновения таких помех:
· Плохая пайка или обжим разъема.
· Неправильное разветвление сигнала. Нельзя разветвлять сигнал с помощью Т-коннектора или прямой скруткой проводов.
· Повреждения кабеля и его низкое качество при большом расстоянии от камеры.
· Помехи от сетей питания, линий электропередач, наводки от соседних кабелей.


Установка плат

Порядок действий при установке.

1. Отключите питание компьютера, отсоедините вилку шнура питания системного блока от розетки.

2. Откройте корпус системного блока.

3. Установите плату(ы) видеоввода в свободный(е) PCI слот(ы) материнской платы и надёжно закрепите её(их).

4. Закройте корпус системного блока

5. Подключите к плате видеоввода интерфейсный кабель.

6. Подключите к интерфейсному кабелю сигналы с ТВ-камер.

7. Для подключения сквозного прослушивания звука в системах TRASSIR DV подключите к платам прилагающиеся провода по следующей схеме:
разъем OUT на первой плате с разъемом IN на следующей и т.д. и разъем OUT на последней плате с разъемом AUX_IN на звуковой карте или на материнской плате вашего компьютера.
8. Подключите силовой шнур системного блока к розетке и включите питание компьютера.
9. При загрузке операционная система обнаружит новое оборудование и запустит мастер установки.
10. Установка оборудования завершена. Переходите к установке драйверов и программного обеспечения.


Установка Lanser

Подключите Ethernet-кабель к разъему RJ45 на сетевом сервере. Затем подключите одну или несколько камер к BNC разъемам на устройстве.

Устойчиво закрепите Lanser, подключите к нему питание, сетевой кабель и камеры (схема подключения изображена на наклейке на нижней стороне устройства). Индикацией начала работы устройства является мигающий красным индикатор на лицевой стороне устройства. Через несколько секунд после включения индикатор должен сменить цвет на зеленый, а мигание прекратиться. При трансляции видеоданных в сеть индикатор мигает зеленым.

1 | Power (+) (12 В 350 мА) | 12 | Output 2
2 | Gnd (-) | 13 | Output 1
3 | Gnd (-) | 14 | Gnd (-)
4 | Input 8 | 15 | RXD0 (RS-232)
5 | Input 7 | 16 | TXD0 (RS-232)
6 | Input 6 | 17 | RXD1 (RS-232)
7 | Input 5 | 18 | TXD1 (RS-232)
8 | Input 4 | 19 | Gnd (-)
9 | Input 3 | 20 | Gnd (-)
10 | Input 2 | 21 |
11 | Input 1 |  |


Установка Lanser-4Real

Порядок установки:
1. Откройте коробку и проверьте содержимое;
2. Возьмите оборудование, нужное для установки;
3. Подключите Ethernet-кабель к разъему RJ45 на сетевом сервере следуя указаниям наклейки на приборе. Затем подключите одну или несколько камер и микрофонов к BNC разъемам на устройстве.
4. Устойчиво закрепите Lanser-4Real, подключите к нему питание.

l4r-face
Подключение (слева направо)

DC5V | Разъём питания (используйте только оригинальный блок питания)
LAN | UTP-сетевой разъём (RJ-45)
Вых./Вх. | Выходы и входы: 2 выхода, 4 входа
RS-485 | Последовательный порт RS-485 (RJ-45)
RS-232 | Последовательный порт RS-232 (RJ-45)
В1 - В4 | Композитные видеовходы
Ауд1 - Ауд4 | Композитные аудиовходы
Ауд. Вх. | Стерео разъём Jack 3.5 мм. Подключается электретный микрофон.
Ауд. Вых. | Стерео разъём Jack 3.5 мм. Для подключения наушников. Для подключения динамиков или системы оповещения требуется усилитель.
Перед началом использования, в зависимости от настроек вашей сети, необходимо задать IP-адрес устройства. Это можно сделать с помощью подключения Lanser-4Real к компьютеру через порт RS-232 (COM).

1. Возьмите Lanser-4Real и подключите к нему блок питания и кабель RS-232, который поставляется в комплекте.
2. Запустите программу HyperTerminal (Пуск > Программы > Стандартные > Связь > HyperTerminal).
3. В появившемся окне введите любое имя соединения.
4. В следующем окне выберите ComPort, к которому вы подключили кабель.
5. Перейдя к следующему окну, выставите параметры последовательного порта: скорость (Bit per second): 115200 бит/с; биты данных (Data bits): 8; чётность (Parity): нет; стоповый бит (Stop bit): 1; управление потоком (Flow control): нет. И нажмите «ОК».
6. После завершения конфигурации Вы можете сохранить данные соединения.

С помощью следующих команд задаём или считываем конфигурационные настройки:
getIp – получение постоянного IP-адреса устройства, маски подсети, командного порта, IP-адреса PPPoE (IP-адрес PPPoE будет 0.0.0.0, если соединение отсутствует или прошло неудачно).
setIp – назначение IP-адреса, маски подсети и шлюза устройства (setIp IP-адрес:маска подсети:шлюз).
setPPPOE – назначение параметров PPPoE (setPPPOE 0 – выключение PPPoE; setPPPOE 1:Login:Password).
help – команда, вызывающая описание операторов.
exit – выход из соединения.

Пожалуйста, будьте внимательней, когда вводите текст с заглавной буквы или используете нижний регистр.

Подключение входов-выходов.
l4r-col

№ | Вход | Выход
1 | Вход 1 | Выход 1
2 | Вход 2 | Земля
3 | Вход 3 | Выход 2
4 | Вход 4 | Земля
5 | Земля | Земля
6 | Земля | Земля
Внимание! Выходами не допускается коммутация выше 12В, нагрузка не должна превышать 0.5А.


Установка ключа защиты HASP

DSSL: Установка ключа защиты HASP

Для защиты программного обеспечения система использует аппаратный HASP-ключ производства компании Aladdin. Ключ представляет собой USB устройство, для которого необходимо установить драйвер.
На диске TRASSIR, в папке HASP Drivers находится утилита под названием HDD32.exe для автоматической установки драйвера ключа защиты.
ВНИМАНИЕ! Утилиту HDD32 необходимо скопировать на жесткий диск где у вас установленна ОС.
После запуска этой утилиты, Вы увидите окно выбора языка установки:
haspinstall
Выберите язык установки и нажмите "ОК".
В двух последующих окнах будет указана справочная информация о HASP-драйвере, для продолжения установки нажимайте "NEXT". Об успешной установке драйвера будет свидетельствовать сообщение об окончании установки:
haspinstall1
haspinstall2

Если драйвер установлен корректно, индикатор на ключе питания будет светится красным.
Мигание индикатора означает неисправность ключа.


Установка драйверов и программного обеспечения

Содержание:
· Установка драйверов
· Автоматическая установка драйверов для плат DVS
· Установка программного обеспечения
· Первый запуск


Установка драйверов

Установку драйверов для плат DVS лучше производить при помощи специальной утитлиты. Более подробную информацию об установке драйверов для плат DVS можно получить в разделе Автоматическая установка драйверов для плат DVS.

Установка драйверов производится после установки плат.
После установки плат и загрузки компьютера, Windows обнаружит новые устройства и запустит мастер установки оборудования.

В первом окне мастера выберите пункт «Установка из указанного места» и нажмите "Далее".

installdrive1

В следующем окне выберите «Включить следующее место поиска» и, нажав кнопку "Обзор", укажите путь к папке с драйверами:

installdrive2

Укажите директорию:
x:\Drivers\TRASSIR\ - далее в зависимости от платы
OLD_DV\ dv - \ dvh - \ dvm - \ - для старых плат класса DV (с аппаратной компрессией)1.
DVS - для новых плат класса DV (с аппаратной компрессией)1.
BT878 - для плат Mideo, Dirve и Grand (с программным сжатием)2.

После выбора директории нажмите "Далее", и мастер приступит к установке.
В процессе установки мастер выдаст сообщение о том, что выбранный драйвер не тестировался на совместимость с WindowsXP:

installdrivers

В появившемся окне выберите "Все равно продолжить".
Через несколько секунд установка закончится и появится окно мастера с сообщением об окончании установки. В нем нажмите "Готово". Теперь устройство готово к работе.

Повторите операцию для каждого обнаруженного Windows устройства.

1 Файлы драйверов для плат DV называются pv240.sys и pv2k.inf , для плат DVM и DVH - drv4000.sys и DRV4000.inf.
2 Для плат Drive и Grand файлы драйверов называются DSSLGrand.sys и DSSLGrand.inf.


Автоматическая установка драйверов для плат DVS

Для автоматической установки драйверов необходимо запустить утилиту InstallDriver.exe, которая находится в папке x:\Drivers\DVS\. После запуска в появившемся окне нажмите "Install or Update Driver":
installdriversdvs
Во время установки периодически будут появляться сообщения о том, что устанавливаемые драйвера не тестировались на совместимость с WindowsXP.
installdrivers
В каждом выбирайте "Все равно продолжить".
Сообщение должно появиться столько раз, сколько устройств установлено в компьютере.
После установки драйверов для всех устройств нажмите "Exit".


Установка программного обеспечения

Содержание:
· Лицензирование и получение лицензий
· Описание компонентов ПО Trassir
· Конфигурация хранилища

Важно!
· Установка под операционными системами Windows 2000/XP должна производиться пользователем с правами администратора.
· Невозможно использовать для хранения видеозаписей диски размером менее 10 Gb.
· Объем свободного места на диске, куда будет установлен TRASSIR не должен быть менее 400MB.

Порядок действий при установке программного обеспечения TRASSIR.

Примечание:
Для упрощения процесса инсталляции поместите файл лицензии в одну директорию с дистрибутивом ПО TRASSIR™ и измените его название на License.txt.

1. Вставьте в привод диск TRASSIR.
2. Войдите в директорию ПО TRASSIR, выберите папку с названием системы и запустите находящийся в ней файл инсталлятора с расширением .exe. Вам будет предложено выбрать язык установки (русский (Russian) либо английский (English)). Выберите язык и нажмите "ОК"

languageselect

На экране появится окно привтствия мастера установки:

welcome

Для продолжения нажмите "Далее", чтобы отменить установку нажмите "Отмена".

3. Вам будет предложено принять условия лицензионного соглашения. Внимательно прочтите текст, принятие этого соглашения является юридическим фактом. Если вы не согласны с любыми его положениями, прекратите установку и верните систему поставщику. Если же вы принимаете условия соглашения, нажмите "Принимаю" для продолжения установки. Для возврата к предыдущему этапу нажмите "Назад". Нажмите "Отмена" чтобы прервать процесс установки.

licenseagreement

4. Далее Вам будет предложено выбрать режим установки: автоматическая либо детальная установка.
Для продолжения установки в автоматическом режиме (рекомендуется) установите селектор "Автоматическая установка" и нажмите "Далее". Для детальной установки - уберите галочку и нажмите "Далее".

installationselect

Если Вы выбрали автоматическую установку, переходите к пункту 9:

5. Если Вы выбрали детальную установку, на следующем этапе необходимо выбрать директорию для установки программы. (по умолчанию, система устанавливается в директорию C:\Program Files\DSSL\. Если такой папки не существует, мастер создаст её автоматически.). Выбрать другую директорию для установки можно нажав кнопку "Обзор" и выбрав нужную директорию в проводнике либо указав путь в строке "Папка установки".

folderselect

Нажмите "Далее" для перехода к выбору компонентов программы.

6. Выберите модули, которые будут использоваться в программе. Для получения информации о функциях каждого компонента, наведите курсор на нужный модуль и в области "Описание" появится необходмая информация информация. По умолчанию устанавливаются все компоненты, однако это не означает, что Вы сможете использовать их все. Все лимиты на использование компонентов программы содержатся в лицензионном файле (см. далее).

moduleselect

Выберите нужные компоненты и нажмите "Далее".

7. На этом этапе Вы можете указать мастеру нужно ли копипировать драйвера для устройств в папку с программой, а так же нужно ли запускать TRASSIR™ каждый раз при входе в Windows. Для этого необходимо установить либо убрать соответсвующие галочки.

extentionsettings

Нажмите "Установить" и мастер начнет установку программы и её компонентов.

8. На экране в это время будет находится окно с индикацией процесса установки.

proceedautoinstall

9. Если файл лицензии находился в одной папке с дистрибутивом, то мастер установки загрузит его автоматически. Если же файл находился в другом месте либо не был переименован в License.txt, мастер предложит указать его. Для этого в появившемся окне нажмите "Load from file" и в проводнике укажите файл лицензии.

license
Информацию о файле лицензии можно получить в разделе Лицензирование и получение лицензий. Для продолжения установки нажмите "ОК".

10. Далее мастер попросит указать компоненты, которые будут задействованы в Вашей конфигурации (см. Описание компонентов ПО TRASSIR). Хотя мастер автоматически выбирает модули, присутствующие в дистрибутиве и разрешенные лицензией, проверьте все ли необходимые компоненты указаны.
Для того, чтобы выбрать все разрешенные лицензией компоненты нажмите правой кнопкой мыши на списке компонентов и выберите в контекстном меню "Выбрать по лицензии".
Компоненты, не разрешенные лицензией загружены не будут. Компоненты, отсутствующие в дистрибутиве выделены красным (Not found), присутствующие в дистрибутиве, не не разрешенные лицензией выделены белым.
Выберите необходимые модули и нажмите "ОК" для продолжения установки.

modules

11. Следующим шагом будет настройка дискового пространства. Во появившемся окне система выдаст информацию о доступных дисках, автоматически создаст папки SVA для записи в них видеоинформации. Настоятельно рекомендуем НЕ ИСПОЛЬЗОВАТЬ системный диск для записи. Правой клавишей мыши, выберите папку на диске, который вы не будете использовать для записи и из контекстного меню выберите "Отмонтировать папку". Более подробное описание настройки дискового пространства смотрите в разделе Хранилище.

storagesettings

По окнчании настройки нажмите "ОК".
В случае успешного завершения установки появится окно мастера с сообщением об окончании установки.

finish

Нажмите "Закрыть" для завершения процесса установки.

Перезагрузка компьютера после установки не обязательна.
Ярлыки для запуска TRASSIR будут добавлены на рабочий стол и в прогрммную группу TRASSIR в меню Пуск.


Лицензирование и получение лицензий

Условия получения лицензии на программное обеспечение.

Чтобы использовать продукты, приобретенные у DSSL или дилеров, необходима лицензия - специальный файл, описывающий конфигурацию оборудования и параметры системы.

Файл лицензии поставляется в паре с аппаратной частью защиты программного обеспечения: ключом защиты HASP или специальными стредствами защиты, размещенными на устройствах ввода и обработки сигналов. Каждый файл лицензии содержит уникальный серийный номер, который должен соответствовать серийному номеру, указанному на ключе или плате.
НЕ используйте ключи защиты или устройства ввода (платы) с лицензией с другого диска или с другим серийным номером.

Как получить файл лицензии?

1. Если вы заказали систему с заранее определенными параметрами, лицензионный файл будет находиться на диске с программным обеспечением, поставляемым с системой.
2. Если вы модифицируете систему, то есть добавляете новые программные или аппаратные компоненты, оплатите их стоимость и обратитесь к DSSL для получения лицензии. Подтверждением является платежный документ, выданный DSSL или гарантийное письмо дилера, у которого вы приобрели обновление. Дилер может так же передать вам лицензию самостоятельно, без вашего обращения к DSSL.

Что делать с файлом лицензии?

При установке программного обеспечения наступит момент, когда мастер установки попросит вас загрузить лицензию. Нажмите кнопку "Load from file" и укажите путь к файлу лицензии.

Лицензионное соглашение компании DSSL.

1. Прочтите внимательно. Данное лицензионное соглашение является юридическим документом, заключаемым между Вами (потребителем) и компанией DSSL (ООО «ДССЛ» - далее DSSL) относительно программного (ПО) и аппаратного обеспечения DSSL (далее так же продукты), любых электронных или печатных носителей поставляемых DSSL со своими продуктами.
2. Документ распространяется также на все дополнения и обновления программного и аппаратного обеспечения, осуществляемого в течение всего периода пользования продукта.
3. Осуществляя любые действия с продуктом, как то: установка, использование, обновление и копирование, вы тем самым принимаете на себя условия данного соглашения.
4. Если Вы не согласны с условиями данного соглашения, не устанавливайте и не используйте продукт, вы можете вернуть его продавцу и получить уплаченную вами стоимость продукта в течение сроков установленных законом о правах потребителя и обосновав это только несогласием с условиями данного лицензионного соглашения.
5. Все права на это программное и аппаратное обеспечение, поставляемое в качестве системы, принадлежат компании DSSL и ее учредителям.
6. Любой потребитель, частный или корпоративный, может использовать эту программу, если соблюдено одно из условий:
a. Программа используется с уникальным аппаратным обеспечением, произведенным DSSL, что подтверждается наличием уникальных аппаратных компонент.
b. Программа сопровождается аппаратным ключом защиты и файлом лицензии, соответствующим данному ключу, в котором описано какие программные и аппаратные компоненты могут быть использованы.
c. Программа используется в качестве единственного сетевого клиента в системе или количество клиентов определено в поставляемой лицензией.
d. Программа используется в качестве менеджера архивов, т.е. для работы с уже записанными данными.
7. Каждая система, вне зависимости от состава, сопровождается файлом лицензии - уникальным файлом, где описаны конфигурация и параметры системы.
8. Изменение в любой форме файла лицензии считается покушением на интеллектуальную собственность и преследуется по закону.
9. Изменение в любой форме программного обеспечения считается покушением на интеллектуальную собственность и преследуется по закону.
10. Приобретение неограниченного количества аппаратного обеспечения НЕ означает неограниченного использования программного обеспечения DSSL.
11. Обновления. Обновления могут быть двух типов:
a. Не сопровождаемые дополнительной или обновленной лицензией.
b. Сопровождаемые дополнительной или обновленной лицензией.
12. Гарантия: гарантийное обслуживание осуществляется по финансовому документу, подтверждающему покупку продукта.


Описание компонентов ПО TRASSIR

Основные модули программы:

Модули для работы с устройствами:
DVExtention - модуль для работы плат DV.
DVMExtention - модуль для работы плат DVM.
DVHExtention - модуль для работы плат DVH.
DVSExtention - модуль для работы плат DVS.
DVCExtention - модуль для работы с Lanser-6M и устройствами Lanser-IO.
BT878 - модуль для работы плат на базе чипов Conexant BT878.
NVR - модуль для Lanser-4Real
MDI - модуль плат декодеров и аналоговых выходов

Модули для просмотра записей:
DVPlayer - модуль для проигрывания архивных файлов аппаратных систем класса DV.
FRGPlayerModule - модуль для воспроизведения архивных файлов систем Grand, Drive и Mideo.
WVTPlayerModule - модуль для просмотра архивных файлов с сетевых камер или Lanser

Модули удаленного доступа:
NetServer - модуль для работы в сети в качестве сервера
NetClient - модуль для работы в сети в качестве клиента.

Вспомогательные модули:
PTZ - модуль управления поворотными устройствами камер.
Informer - модуль оповещения (звуковые сообщения и сообщения по электронной почте).
GenericDetector - базовый детектор движения.

Модули интеграции:
APACS - модуль интеграции с ПК "APACS"
Bolid - модуль интеграции с АРМ "Орион" производства комапании Bolid.
DVRExtention - модуль интеграции с non-PC регистраторами.

Базовые конфигурации для конкретных систем (списки модулей, которые необходимо поключить):

Lanser:
NetServer, DVCExtention, WVTPlayerModule, GenericDetector.

Grand, Mideo, Drive:
NetServer, BT878, FRGPlayerModule, GenericDetector.

DV:
NetServer, DVExtention, DVPlayer.

DV-M (на базе плат DVS):
NetServer, DVSExtention, DVPlayer

DV-M (на базе плат DVM):
NetServer, DVMExtention, DVPlayer.

DV-H (на базе плат DVH):
NetServer, DVHExtention, DVPlayer.

DV-H (на базе плат DVS):
NetServer, DVSExtention, DVPlayer.

DV-F:
NetServer, DVSExtention, DVPlayer.


Конфигурация хранилища

Подключение и удаление дисков, разделов и папок.
После выбора модулей, появится окно выбора дисков для записи.
Система автоматически создает на каждом доступном диске папку для записи и назначает для неё лимит размера, равный объему свободного пространства на этом диске.

storagesettings
Правой клавишей мыши выберите папку на диске, который вы не будете использовать для записи и из контекстного меню выберите "отмонтировать папку".
Не рекомендуется оставлять папку для записи на системном диске, а также вести запись на диски, сильно отличающиеся размером.

Рекомендации по настройке хранилища:
· Не используйте для записи динамические диски и Raid-массивы.
· Не рекомендуется создавать несколько логических дисков в одном разделе - это замедляет работу дисковой подсистемы.
· Не создавайте разделы с сильно отличающимися объемами. Если в Вашем компьютере установлено несколько жестких дисков с разными объемами, разделите диск с большим объемом на несколько разделов, приблизительно равных по объему меньшему диску.


Первый запуск

Запустите файл TRASSIR.exe, ярлык на рабочем столе или ярлык в программной группе TRASSIR в меню Пуск. Система запросит имя пользователя и пароль. Для того, чтобы получить доступ к настройкам системы, войдите под именем "Admin", пароля по умолчанию нет.
После первого запуска система уже готова к работе. Все настройки установлены в усредненные значения или заданные производителем как оптимальные.
Система автоматически создаст шаблоны для всех обнаруженных системой устройств видеоввода. Вы можете переключать шаблоны, нажимая кнопки с названиями шаблонов на нижней панели управления.


Меню системных настроек

Структура этого раздела в точности соответствует структуре меню системных настроек ПО TRASSIR.


Пример создания правила

Создание правила раскрытия на весь экран окна, где произошло событие

Условие: Object or AnyObject
событие: Motion or SignalLost
Источник: Any - Camera 1,2,3....n
Цель: Object
Объект: monitor
Действие: ----
Метод: Show on screen
Параметры: Show on screen parameters
Шаблон или канал: Any

Создание правила для фотографии (Screenshot)

Условие: Object or Any Object
Событие: Motion
Источник: Camera 4-1 or Any
Цель: Sender
Действие: ----
Метод: Screenshot
Параметры: Нет

Создание правила для отправки e-mail уведомления (должен быть подключен Модуль Informer).

Условие: Object
событие: motion
источник: any
Цель: Object
объект: SVInformerDevice
действие: --------
метод: SendMail
параметры: mail
Presed: error or message

Создание правила звукового уведомления (должен быть подключен Модуль Informer).

Условие: Object
событие: motion
источник: any
Цель: Object
объект: SVInformerDevice
действие: --------
метод: PlaySound
параметры: Sound
Presed: назначается вручную в закладке "звуки".


Модуль Informer

Данный модуль предназначен для проигрывания тревожных сообщений и отправки уведомлений по электронной почте или другими способами.

· Звуковые сообщения
· Электронная почта


PTZ устройства

Модуль PTZ предназначен для управления поворотными устройствами камер, через интерфейс преобразователя (приобретается отдельно), с которым он взаимодействует посредством COM-порта.

Поддерживаемые протоколы:

1. C&B AN800
2. Fastrax II
3. Li-Lin
4. Pelco D
5. Pelco P
6. Samsung
7. Panasonic


Подключение PTZ

Модуль PTZ подключается с помощью конфигуратора трассира.


Конфигурирование PTZ

Для того чтобы добавить и сконфигурировать PTZ, необходимо выполнить следующие действия:
1. Щёлкните правой клавишей мыши в сером окне справа и в появившемся меню нажать "подключить PTZ"

2. В следующем окне ввести "имя PTZ" и выбрать протокол управления.

3. Нажмите "Подключить".

У вас в PTZ появилась учётная запись устройства, её необходимо назначить для определённого канала. Сделать это можно в поле "канал" этой учётной записи.

Так как устройства, использующие протокол RS-485, имеют адресацию, скорость, отличную 9600 бит/с, то, возможно, Вам придётся установить адрес и скорость для поворотного устройства.
На учётной записи устройства, которую надо настроить, в окне PTZ щёлкаем правой клавишей и выбираем в меню "настроить"

В появившемся окне можно произвести следующие настройки:
Адрес - адрес устройства
Номер порта - номер компорта, используемый для 485 протокола
Скорость - скорость передачи, устанавливаемая для COM-порта

После чего нажать "Принять" для записи новых настроек или "Отмена".


Управление PTZ

Управление основными функциями PTZ выполняется с помощью экранного джойстика:
Стрелочками обозначены направления поворота камеры:
-F+ - ручная фокусировка.
-Z+ - удаление или приближение.
кнопки 1-8 - предустановленые позиции поворота.
иконка камера - сканирование в заданном диапазоне.

ptzdriver

Для настройки позиции, скорости поворота, а также управление меню камеры необходимо зайти в "Настройки для камеры" правой клавишей мыши.

Показывать управление камерой - показывать джойстик управление камерой.
Позиция - предустановленная позиция камеры. Для сохранения новой позиции нажмите "Сохранить".
Тур - запуск запрограммированого прохода по территории (см. описание камеры)
Группа - проход зоны камерой по заданным двум точкам (см. описание камеры)

Управление в меню камеры выполняется джойстиком и кнопками "Ввод", "Отмена".


AutoTRASSIR™

Для хранения полученной информации Модуль AutoTRASSIR использует базу данных Microsoft SQL. Для установки и настройки базы данных, а так же клиента базы данных рекомендуется воспользоваться специальными инсталляторами, которые находятся в папке AutoTRASSIR на диске с программным обеспечением TRASSIR.

Последовательность действий при установке AutoTRASSIR™:

1. Установить Microsoft SQL Server 2000 Desktop Engine (MSDE 2000) Release A, запустив файл MSDE2000RelASetup.exe, который находится в папке AutoTRASSIR на диске с программным обеспечением.
2. Настроить базу данных АвтоТрассир, запустив файл AutoTRASSIRDatabaseSetup.exe.
3. Запустить и настроить TRASSIR.
4. Установить клиента базы данных АвтоТрассир, запустив файл AutoTRASSIRDatabaseClientSetup.exe.
5. запустить клиента базы данных АвтоТрассир;


BT878

· Конфигурация BT878
· Управление настройками видеокамер
· Настройка детекторов для Drive, Mideo, Grand, Lanser


NVR устройства

В данном меню осуществляется добавление/удаление, подключение/отключение, а также изменение параметров подключения NVR устройств

Для подключения NVR кликните правой клавишей мыши в сером окне справа и выберите "Добавить".

Далее в появившемся диалоге укажите имя подключаемого сервера (задается пользователем произвольно), IP-адрес1 (по умолчанию 192.0.0.64), порт для подключения (по умолчанию 8000)2, а так же имя пользователя (по умолчанию admin) и пароль (12345)3.

1 Для успешного подключения к NVR устройсву необходимо, сетевой интерфейс компьютера, с которого прозводится подключение имел IP адрес того же класса, что и у NVR устройства, кроме того маска подсети у них тоже должна совпадать.
2Для изменения IP-адреса, маски подсети и номера порта для подключения воспользуйтесь утилитой HyperTerminal (описание см. во вложенной в комплект инструкции), которая входит в комплект поставки.
3 Для изменения настроек пользователей (имени, пароля) воспользуйтесь утилитой NVRLight, которая так же входит в стандартный комплект. Также при помощи этой утилиты вы можете изменять параметры подключения.


Конфигурация

В меню "Конфигурация" Вы можете изменять параметры записи видео каждого канала, отключать неиспользуемые каналы и включать/выключать запись на жесткий диск устройства (если поддерживается). Кроме того здесь вы можете получить информацию о потоках данных по каждому каналу в отдельности.

Разрешение - выбор разрешения
Тип записи - выбор типа записи (только видео, видео-аудио)
Скорость - скорость видео (кадров в секунду)
Тип потока - переменный или постоянный
Максимальный поток - верхний предел значения потока
Поток за секунду - поток данных по каналу за одну секунду (в байтах)
Поток в минуту - поток данных по каналу за одну минуту (в мегабайтах)
Качество - качество сжатия видео
Удалённая запись - запись на диск подключенный к устройству.

Выбрав правой клавишей мыши любой канал, Вы можете оключить либо включить его, а так же настроить удаленную запись.

Примечание.
Lanser4Real может работать в следующих конфигурациях:
· 4 канала видео с разрешением 704x288 (2CIF)
· 2 канала видео с разрешением 704x576 (D1) (2 канала незадействованы и не работают)
· 1 канал с разрешением 704x576 (D1) + 3 канала с разрешением 352x288 (CIF)
· 1 канал с разрешением 704x576 (D1) + 2 канала с разрешением 704x288 (2CIF), 4-тый канал не работает

Важно!
При смене разрешения Вам будет предложено перезагрузить канал. Если Вы собираетесь изменить разрешение на других каналах этого же устройства, то сначала измените разрешение на всех каналах, затем перезапустите устройство.


Управление доступом

Это меню предназначено для управления доступом к устройству.
Lanser4Real поддерживает до 24 клиентов (при условии что каждый клиент будет просматривать по сети только один канал) .

Нажав правой клавишей мыши в поле справа, где указано имя устройства(отмечено зеленым), вы можете добавить либо удалить пользователя.

adduser

Так же вы можете редактировать такие права пользователей, как настройка, перезапуск, обновление и форматирование устройства, удаленная запись и просмотр архива, просмотр статуса и логов, управление поворотными камерами(PTZ).


Удалённое хранилище

На данный момент устройства, имеющие возможность удаленной записи компанией DSSL не поставляются.
Информация о настройках удаленной записи будет добавлена по мере появления устройств, поддерживающих данную функцию.


Телеметрия

Посредством NVR устройств Вы можете управлять любой камерой, которая работает с одним из следующих протоколов:
YouLi, LinLin-1016, LinLin-820, Pelco-p, DM DynaColor, HD600, JC-4116, Pelco-d WX, Pelco-D, VCOM VC-2000, NetStreamer, SAE/YAAN, Samsung, Kalatel-312, CELOTEX, TLPelco-p, TLHHX-2000, BBV, RM110, KC3360S, ACES, ALSON, INV3609HD, Howell, Tc Pelco P, Tc Pelco D, AUTO-M, AUTO-H, ANTEN, CHANGLIN, DeltaDome, XYM-12, ADR8060, EVI-D30, DEMO-SPEED, DM-PELCO-D, ST832, LC-D2104, HUNTER, A01, TECHYIN, WEIHAN, LG, D-MAX, Panasonic, KTD-348, infinova, PIH-7625, LCU, DennarDome.

Настройки камеры:
Протокол - протокол управления вашей камерой.
Адрес - адрес вашей камеры

Настройки порта:
Скорость - скорость обмена в бит/сек
Бит данных - количество бит
Стоповый бит - количество стоповых бит
Чётность
Управление потоком


Тревожные входы

Lanser4Real имеет 4 тревожных входа и 2 выхода. К ним можно подключить датчики и реле и установить различные режимы их работы. Кроме того входы и выходы могут работать по внутреннему расписанию.

Имя - задать имя входу
Нормальное состояние - состояние в котором датчик считается не сработавшим.
Статус - активность входа (включен либо выключен).

Меню.
Выключить вход - выключение входа (программа не будет реагировать на изменение состояния входа)
Включить вход - включение входа

Расписание - можно задать время и дату, срабатывания детектора.

Реакция на событие.

Показать на мониторе сервера - Показывать картинку при срабатывании детектора на мониторе.
Подать звуковой сигнал - При срабатывании детектора подаётся звуковой сигнал.
Получать уведомление - Получать уведомление на комбар трассира (необходимо выставить для записи)
Поднять тревогу на выходе - Срабатывание тревожных выходов на Lanser4Real.
Включить удалённую запись - Удалённая запись для DVR, пока нет поддержки для Lanser 4Real.


Тревожные выходы

Можно подключить и отредактировать тревожные выходы на Lanser 4Real.

Расписание на срабатывание тревожных выходов.


Аппаратные системы DV и Silen

· Управление настройками камер
· Конфигурация DVS
· Установка зон детекции

Все продукты семейства TRASSIR DV и Silen построены на одном модуле и одинаковых платах - DVS.
В зависимости от количества каналов на один DSP и разрешения видеозаписи, а так же разрешения в лицензии, вы получаете различные системы.
· TRASSIR DV-F - самая мощная система с разрешением видеозаписи 704х576 (полный кадр D1) на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 1-го до 32 каналов на один видеосервер.
· TRASSIR DV-H - высококачественная система с разрешением видеозаписи 704х288 (2CIF или HalfD1) на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 2-х до 64 каналов на один видеосервер.
· TRASSIR DV - бюджетная система с разрешением 352х288 на канал с гарантированной скоростью 25Fps на канал. Синхронная аудиозапись по каждому каналу. От 2-х до 64 каналов на один видеосервер.
· TRASSIR Silen - высококачественная система с разрешением видеозаписи 704х288/576 (2CIF или D1) на канал с гарантированной скоростью 6Fps на канал. Отображение видео - 25Fps по каждому каналу. Синхронная аудиозапись по каждому каналу. От 4-х до 64 каналов на один видеосервер.


Настройка детектора быстрых движений

Меню настроек "детектора быстрого движения" содержит следущие флаги и регулировки:
"Использовать" - включить детектор быстрого движения;
"Цвет сетки" - выбор цвета отображения сетки;
"Использовать маску" - включить детекцию движения по установленной маске;
"Отображать сетку" - включить отображение контурной сетки;
"Чувствительность" - настройка чувствительности детектора: чем меньше значение, тем выше чувствительность.


Настройка детектора медленных движений

Меню настроек "детектора медленного движения" содержит следущие флаги и регулировки:
"Использовать" - включить детектор быстрого движения;
"Цвет сетки" - выбор цвета отображения сетки;
"Использовать маску" - включить детекцию движения по установленной маске;
"Отображать сетку" - включить отображение контурной сетки;
"Чувствительность" - настройка чувствительности детектора: чем меньше значение, тем выше чувствительность;
"Количество кадров" - настройка количества пропущенных кадров. Эта настройка позволяет регулировать интервал между сравниваемыми кадрами.


Настройка детектора оставленных предметов

Детектор оставленных предметов представляет собой механизм обнаружения объектов «лишних» в заданном заранее, эталонном кадре. То есть этот детектор будет реагировать на предметы, внесенные или удаленные из поля зрения камеры после окончания движения в нем.

Настройка детектора.

Задание эталонного кадра.
Зайдите в меню "Настройки" во вкладку "Вид" (Управление настройками камер), где установите галки "Показать сработавшие зоны" и "Показать все зоны детектора", после чего нажмите "Сохранить в шаблоне". Задание эталонного кадра происходит несколько секунд после нажатия кнопки "Сбросить сработовшие зоны" и поставить галку "Использовать". Это время необходимо для того, чтобы картинка, имеющее определённое движение в кадре смогла стать статической, после чего она будет запомнена.

Здесь же можно настроить "Чувстительность" детектора", чем меньше значение, тем выше чувствительность, и "Количество кадров", через которое он будет анализировать появившиеся предметы в зоне детекции;
"Цвет сетки" - выбор цвета отображения сетки;
"Использовать маску" - использовать маску для детекции (Настройка базового детектора (GenericDetector).);
"Отображать сетку" - показывать сетку на местах, где произошло изменение эталонного кадра.

Примечание:
Эталонный кадр не запоминается при выходе из программы.


Внешние проигрыватели архивов

· X-WVTPlayer
· X-FRGPlayer
· X-DVPlayer


X-WVTPlayer

Внешний проигрыватель WVTPlayer, предназначен для просмотра записанных фрагментов систем TRASSIR Lancer (*.wvt).

Важно! Для работы проигрывателя необходимо скопировать всю папку X-WVTPlayer на тот компьютер, на котором будет производиться воспроизведение

Элементы управления.
playeropendlg | открыть фрагменты (не более 10 фрагментов одновременно)
playersavedlg | сохранить как... выбранные фрагменты
playerup&down | вверх или вниз выбранные фрагменты по списку
playerdeldlg | удалить выбранные фрагменты

Также можно добавлять фрагменты методом перетаскивания любого количества фрагментов из проводника в проигрыватель.


X-FRGPlayer

Внешний проигрыватель FRGPlayer, предназначен для просмотра записанных фрагментов систем TRASSIR Drive, Mideo, Grand (*.frg).

Важно! Для работы проигрывателя необходимо скопировать всю папку X-FRGPlayer на тот компьютер, на котором будет производиться воспроизведение

Элементы управления.
playeropendlg | открыть фрагменты (не более 10 фрагментов одновременно)
playersavedlg | сохранить как... выбранные фрагменты
playerup&down | вверх или вниз выбранные фрагменты по списку
playerdeldlg | удалить выбранные фрагменты

Также можно добавлять фрагменты в список воспроизведения методом перетаскиванием из проводника в проигрыватель.


X-DVPlayer

DVPlayer – проигрыватель фрагментов, записанных системами DV, DV-H, DV-M, DV-F, Silen.

Вид плеера.

Элементы управления:
- воспроизведение фрагмента
- пауза
- остановка воспроизведения (воспроизведение начнётся с начала)
- переход в начало, либо к предыдущему фрагменту
- замедление воспроизведения (в паузе – покадровая перемотка назад)
- ускорение воспроизведения (в паузе – покадровая перемотка вперёд)
- переход к следующему фрагменту
- снятие скриншота текущего изображения (файл сохраняется в папку, где находится DVPlayer. По умолчанию он находится C:\Program Files\DSSL\TRASSIR\X-DVPlayer)
Я – регулировка яркости картинки.
К – регулировка контрастности картинки.
Н – регулировка насыщенности цвета.
- отключение и регулировка звука.

Элементы меню плеера.

Файл.

Открыть… – открыть один или несколько фрагментов (не более 10). Файлы также можно добавить в плейлист при помощи простого перетаскивания фрагментов в DVPlayer.
Закрыть… – закрыть текущий проигрываемый фрагмент
Вырезать… – можно по начальной и конечной точке вырезать кусок видеозаписи

Вид

Полный экран – плеер переходит в полноэкранный режим. В полноэкранный режим можно так же перейти нажав F2.
Размер изображения – масштабирование проигрываемого изображения (50-100-200%)
Информация – вывод информации о файле, такой как количество кадров, звук и т.п.
Позиционирование – позволяет позиционировать начало воспроизведения с точностью до кадра.
Список файлов – отображение списка загруженных файлов. Двойным нажатием мыши можно начинать воспроизведение нужного фрагмента.

Настройки

Повторять воспроизведение – циклический просмотр всех фрагментов.
Высокое качество изображения – вывод изображения с более высоким качеством.
Конвертировать в AVI – перевод фрагмента из формата *.dss в формат *.avi (должен быть установлен кодек формата MPEG4).


Утилита ConfigTool

Утилита ConfigTool предназначена для конфигурации/переконфигурации программы.

"Licence" - смена лицензионного файла.
"Extensions" - подключение/удаление модулей расширения.
"Storage" - изменение настроек хранилища.
"Network" - тестирование возможности работы программы в сети.


TRASSIR Cient

Управление TRASSIR Client

TRASSIR Client - программа, предназначеная для удалённого просмотра по сети изображений с камеры и архивов. Позволяет одновременно просматривать большое число каналов (до 16 каналов в случае с системами DV и Silen) и подключаться к неограниченному числу серверов (число подключаемых каналов и серверов ограничено лишь пропускной возможностью сети).

· Установка TRASSIR Client
· Конфигурируем TRASSIR Client
· Подключение к серверу
· Список серверов
· Настройки TRASSIR Client
· Подключение DVR


Установка TRASSIR Client

Дистрибутив (установочный файл с расширением .msi) клиентской части программы поставляется на компакт диске c остальным программным обеспечением.
Для установки ПО на операционную систему Windows 2000/XP необходимо войти в систему с правами администратора.
Операционные системы Windows 95/98/ME/NT4 не поддерживаются.
Для корректной работы TRASSIR Client необходимо использовать разделы жёсткого диска с файловой системой NTFS!

· Вставьте в CD-ROM установочный диск, поставляемый вместе с системой TRASSIR.
· Войдите в директорию TRASSIR и запустите файл инсталлятора Client*.msi.
· Вам будет предложено принять условия лицензионного соглашения. Внимательно прочитайте текст, принятие этого соглашения является юридическим фактом. Если Вы не согласны с любым его положением, прекратите установку и верните систему поставщику.
· Выберете диск и директорию, в которую программа будет инсталлирована.


Конфигурируем TRASSIR Client

Если при подключении TRASSIR Client, в камбаре появляются камеры, но при распределении их в шаблонах или выводе на экран, у вас вместо изображения выводятся окна розового цвета, Вам необходимо подключить модуль плеера, для просмотра изображения.

Подключение модуля(-ей) производится с помощью программы Configure TRASSIR Client, которая устанавливается вместе с TRASSIR Client. Запустить её Вы можете с помощью ярлыка в меню "Пуск": Пуск\Программы\TRASSIR Client\Configure TRASSIR Client или из командной строки C:\Program Files\DSSL\TRASSIR Client\ConfigTool.exe

В Configure TRASSIR Client выберите закладку "Extension"

Внимание! Модули на красном фоне подключить нельзя!

Описание подключаемых модулей:
DVPlayer
модуль для просмотра видео с плат серии DV
DVRExtension
модуль для работы с видеорегистраторами DVR
FRGPlayer
модуль для просмотра видео с плат серии Grand Mideo Drive
Informer
модуль оповещения
NetClient
модуль для работы в сети в качестве клиента (без этого модуля вы вообще не сможете подключиться к серверу)
Stornix

WVTPlayer
модуль для просмотра видео и архива с видеосерверов Lanser


Подключение к серверу

Для подключения клиентской части программы к серверной нужно вызвать диалог подключения, нажав кнопку clientbuttonnetwork "Подключение к серверу", находящуюся в верхней панели управления (горячие клавиши Ctrl+N).

В появившемся окне введите имя пользователя, пароль, домен (если необходимо) и имя сервера (в символьной форме или IP адрес).
Если оставить галочку напротив пункта "Восстанавливать соединение при запуске", то в случае успешного соединения, адрес этого сервера и имя пользователя буду занесены в специальный список и при последуещем запуске программы-клиента пользователю будет предложено соединиться с этим сервером.

При разрыве соединения, программа-клиент будет каждые 10 сек пытаться подключиться повторно до тех пор, пока ее не закрыть, или не удалить из списка серверов для подключения

Через некоторое время в камбаре появятся иконки камер, доступных на сервере для данного пользователя.

После этого, с появившимися камерами можно производить те же действия, что и с камерами на сервере: просматривать в полноэкранном режиме, создавать шаблоны и добавлять туда камеры в произвольном порядке и т.д.

Примечания:
· Для проверки того, поступают ли данные с сервера, можно воспользоваться утилитой ConfigTool (из директории TRASSIR), нажав кнопку "Network" или набрав в командной строке команду: "telnet [имя_сервера] 3080".
· Одновременно можно просматривать не более шестнадцати камер.
· При подключении каждого клиента загрузка ЦП на сервере может возрости на 5-10 %.


Список серверов

Программа запоминает все сервера, к которым успешно подключалась и пользователя, под именем которого это произошло.
Список серверов содержит имена серверов, подключенных в данный момент (серое поле) и серверов к которым когда-либо подключался данный клиент (синее поле).

При нажатии правой кнопкой на строке с описанием сервера появится следующее меню:

Соединиться с сервером - вызов окна подключения к серверу (подробней Подключение к серверу).
Отключиться от всех - разрыв соединения со всеми серверами.
Сохранить все подключения - сохранение подключений и их параметров.
Восстановить все подключения - подключение ко всем серверам из списка.
Удалить все записи о подключениях - удаление всех подключений из списка.


Настройки

Меню настроек.

Вид.
В данном меню настраивается вид окна отображения видеокамеры. После изменения нажмите на клавишу "Сохранить в шаблоне".

Показывать OSD - отображение названия канала в левом верхнем углу окна (название можно изменить в меню Все каналы).
Доп.информация - отображение информации о скорости записи, вывода на экран, цветности сигнала и разрешении.
Цветовые квадратики возле пунктов меню, служат для выбора цвета шрифтов OSD и Доп.информации.

Остальные настройки идентичны настройкам на сервере:
· Журнал событий
· Управление циклическим просмотром
· Хранилище


Подключение DVR

Важно! TRASSIR Client работает с DVR (Digital Video Registrator) с прошивкой не выше 2.3.

Программа TRASSIR Client позволяет осуществлять подключение к DVR по локальной сети и просмотр изображения на нем.
Для подключения DVR к TRASSIR Client, необходимо зайти в закладку "Все устройства DVR", в меню общих настроек и нажать правую кнопку мыши в левой часть окна для входа в контекстное меню:
dvrcon

Выбираете "Добавить устройство"

Введите призвольное имя подключаемого DVR, а также адрес, порт, логин и пароль, предварительно установленные в настройках удаленного устройства.
После нажатия кнопки "ОК", вновь подключенный DVR появится в списке. Через несколько секунд будет установлена связь с ним и камеры доступные на нем будут доступны в программе как и обычные удаленные камеры.


FAQ
Top Previous

Устранение возможных неполадок

1. Выдается сообщение «Critical System Error. License is either invalid or wrong HASP key is attached…».
Вероятно, не установлен драйвер HASP ключа или поврежден файл лицензии License.txt. Необходимо переустановить драйвер ключа, запустив программу HaspUserSetup.exe с диска и переконфигурировать систему (см. пункт 2).

2. Выдается сообщение «System::Initialize() fail to load either regular…».
Поврежден или удален файл настроек TRASSIR.xml. Если в директории программы есть резервные копии файлов настроек (напр. TRASSIR2.xml), перезапустить программу. Если таких файлов нет, запустить конфигуратор (Пуск/Программы/TRASSIR/Настроить TRASSIR) и произвести настройку системы еще раз (в этом случае все установленные ранее настройки исчезнут).

3. Невозможно переключить режим записи из положения «Запрещена» в положение «По детектору».
Переключить режим сначала в режим «Постоянно», и только затем в режим «По детектору».

4. Стоп-кадры не сохраняются.
Возможно, папка по умолчанию для стоп-кадров задана неверно. Нужно задать другую папку в окне настроек «Devices».

5. После изменения лимитов выдается сообщение о невозможности произвести запись.
После изменения лимитов папки, запись в эту папку автоматически запрещается. В этом случае необходимо в контекстном меню архивной папки выбрать пункт «Разрешить запись».

6. Невозможно изменить значения полей с помощью кнопок «вверх» и «вниз».
Введите значение вручную.

7. После остановки просмотра архива окно разворачивается во весь экран.
Переключится несколько раз между разными шаблонами.

8. В Windows 2000 нет изображения с камер после нажатия Ctrl+Alt+Delete.
Дважды щелкнуть по какому либо окну или переключится в другой шаблон и обратно.

9. Неправильно отображаются цвета в цветных камерах, высокая загрузка процессора, изображение в окне двоится.

В свойствах экрана Windows установлено качество цветопередачи 32 бита. Необходимо изменить эту настройку на 16 бит, так как система корректно работает только при среднем качестве цветопередачи. Еще одна возможная причина – это неправильно установленные драйвера устройства (вместо «DSSL PCI WDM Video Capture» установлено «BT878 WDM Video Capture»). В этом случае необходимо переустановить драйвера в соответствие с инструкцией.

10. Сместилось окно с изображением.
Свернуть и развернуть окно программы.

11. Сразу после открытия фрагмента не включается таймер и нельзя протащить слайдер (бегунок) вправо.
На открытие и индексацию файлов система может затрачивать продолжительное время. Работоспособность слайдера и таймера восстановится через несколько секунд после открытия фрагмента.

12. Установка HASP.
а) При запуске Tassir'a появляется ошибка "HASP not found (-3)".
Убедитесь, что ключ(HASP) установлен в разъем USB.
Установите драйвер(Hdd32.exe) для ключа, который располагается на установочном диске.
После успешной установки драйверов, ключ загорится красным цветом.
б) После установки драйверов ключ не работает.
Тогда вам необходимо запустить, через командную строку, утилиту hinstall.exe, которая так же находится на установочном диске. Запускать ее необходимо с ключом -i. Выглядит это примерно так:

faq1
Рис.1
в) Если утилита Hinstall тоже не помогла.
Тогда вам необходимо создать нового пользователя с правами администратора. И повторить установку драйвера.
г) При запуске TRASSIRa появляется ошибка: "License is either invalid or wrong HASP key is attached, Please contact your software vendor."
Возможно, у Вас не установлен драйвер ключа(HASP), либо поврежден файл лицензии. Попробуйте переустановить драйвер ключа(см. п1.а ), после чего заново отконфигурируйте систему при помощи специальной утилиты, расположенной в Пуск/ Программы/ TRASSIR/ Настроить TRASSIR.

13. После подключения к видеосерверу через TRASSIR Client нет изображения.
Возможно, у Вас не подключены модули для воспроизведения видео. Чтобы их подключить, Вам необходимо открыть папку, куда была установлена программа. Там вы найдете утилиту «ConfigTool.exe». Запустите ее, нажмите кнопку «Extensions» и у Вас появится такое окно:

faq2
Рис.2

Отметьте нужные модули.
DVPlayer – для систем DVH, DVF, DVM, Silen.
FRGPlayer – для систем Drive, Mideo, Grand.
WVTPlayer – для системы Lanser.

14. Видео передается по сети со скоростью 1-2 кадра в секунду.
а) Возможно, в настройках клиентской программы установлен режим передачи «Только ключевые кадры», необходимо переключиться на режим «Все кадры» и после этого переключиться между шаблонами.

faq3
Рис.3


Дисплей

Отображать состояние канала на рамке - при включении данной функции на рамке канала будет отображаться цветовая индикация состояния канала. О соответствии цветов состояниям см. в разделе Панель индикаторов.

Прятать элементы управления на неактивных окнах - скрытие панелей плеера, кнопок снятия скриншота, экстренной записи и доступа к архиву, находящихся поверх изображения во всех окнах, кроме фокусного (выбранного в данный момент)1.

Показывать шаблоны с частично недоступным содержимым - если эта опция включена, на нижней панели будут отображаться шаблоны, в которых присутствуют пустые окна.

Скрывать бесполезные шаблоны - скрытие пустых шаблонов, а так же шаблонов с пустыми окнами.

1 Кнопки и панели становятся скрытыми, но при этом остаются доступными.


Доступ к каналам

Закладка "Доступ к каналам" позволяет администратору или другому пользователю, обладающему соответствующими правами, изменять права доступа к каждому каналу отдельно для пользователя выбранного в верхней части окна.

Возможно запретить/разрешить следующие возможности:
Доступ к каналу. Если доступ к каналу запрещен для пользователя, то изображения с этого канала, доступа к архиву и настройкам у выбранного пользователя не будет.
Настройки. При запрещении пользователю доступа к настройкам, ему будет недоступна часть кнопок в верхней панели управления и, соответственно, не будет доступа к изменению системных настроек (настройки сети, расписания, хранилища и др.).
Просмотр архива. Запрещение/разрешение пользователю просмотра архива.
Очистка архива. Запрещение/разрешение пользователю удаления архивных записей из интерфейса программы.


Конфигурация BT878

В этом окне можно изменять общие настройки по каждому каналу, такие как разрешение, цветность и качество сжатия. Кроме этого, здесь находится информация о скорости ввода и о потоке данных, проходящих через АЦП (в байтах в секунду).

При нажатии правой клавишей мыши можно вызвать контекстное меню, с помощью которого можно включать/отключать отдельные каналы.
Это может потребоваться, если вы хотите, например, увеличить скорость одних каналов, отключив другие.
Система 4 Grand таким образом, при отключении 2-х каналов, будет работать как 2 Mideo, а при отключении 3-х - как 1 Drive.


Управление настройками видеокамер

Меню настроек.

Вид.
В данном меню настраивается вид окна отображения видеокамеры. После изменения нажмите на клавишу "Сохранить в шаблоне".

Показывать OSD - отображение названия канала в левом верхнем углу окна (название можно изменить в меню Все каналы).
Доп.информация - отображение информации о скорости записи, вывода на экран, цветности сигнала и разрешении.
Цветовые квадратики возле пунктов меню, служат для выбора цвета шрифтов OSD и Доп.информации.

Камера.
В данном меню находятся элементы управления яркостью, контрастностью и насыщенностью входного сигнала.

Сжатие.
В этом окне регулируется скорость ввода, качество сжатия, а также разрешение и цветность.

Канал.
В данном окне переключаются режимы записи: блокировка записи, запись по активности детектора и постоянная запись.

Детекторы.
Здесь включаются\выключаются детекторы быстрого, медленного движения и детектор оставленных предметов, а также настраивается маска детекторов.

Подробней о настройках детекторов смотрите в разделе настройка детекторов


Детектор движения

Программный детектор движения производит анализ на изменение уровня яркости (256 градаций) в любой области кадра.
Минимальный размер чувствительной зоны составляет 16х16 пикселей.
Чувствительность детектора движения одинакова для всех зон.
По умолчанию установлена первая зона на все поле зрения камеры.

Быстрое и медленное движение.
Система обладает возможностью регистрировать как быстрые, так и медленные движения.
Быстрыми считаются движения, на которые реагирует детектор, сравнивая, например, первый и третий кадр видеопотока. Для этого необходимо, чтобы трассируемый объект изменял свое положение со значительной скоростью. Если скорость объекта невелика, то за два кадра не произойдет изменения, достаточного для того чтобы детектор среагировал. В таком случае нужно включать детектор медленных движений, при работе которого будут сравниваться, например, первый и пятнадцатый кадры потока и при этом даже объект, движущийся с относительно небольшой скоростью, изменит свое положение достаточно для того чтобы на него среагировал детектор.

Установка зон детектора движения
Зоны детектора движения устанавливаются в панели настройки каждой камеры на закладке «Детектор движения».
1. Нажмите кнопку "Редактор зон". Вы перейдете в окно видеокамеры.
2. Все управление здесь осуществляется с помощью контекстного меню.
3. Выберите из контекстного меню "добавить зону" или нажмите Ins на цифровой клавиатуре.
4. Появившийся прямоугольник вы можете редактировать изменяя его размер:
для этого, удерживая его левой кнопкой мыши за край, растягивайте в нужную сторону.
5. Щелкнув левой кнопкой мыши по краю зоны, выбирите ее для перемещения, в этом режиме ее можно перетаскивать по экрану.
6. Установите столько зон, сколько вам необходимо.

Примечания:
· Пересечение зон не дает никаких дополнительных возможностей.
· Минимальный размер зоны детектирования 16х16 пикселей.


Конфигурация DVC

Вкладка "Конфигурация" содержит настройки частоты кадров, параметров сжатия и качества видеопотока, а также изменять такие параметры, как степень сжатия видеопотока, разрешение, цветность, и содержит дополнительную информацию. Здесь же можно отключать/подключать каналы и сохранять их настройки в память устройства (при помощи контекстного меню).

Важно!
После любого изменения настроек канала, необходимо сохранить их в память устройства. Иначе они сбросятся на исходные при следующем запуске TRASSIR (Настройки считываются из памяти Lanser).

Имя - название канала (именить имя).
Сжатие - степень сжатия видеопотока.
L0, L1 - параметры сжатия Wavelet (чем больше их значения, тем выше степень сжатия).
Resolution - разрешение записи и отображения (в пикселах).
Цветность - переключение между цветным и черно-белым режимом отображения.
Скорость - скорость ввода, отображения и записи по отдельным каналам, и по устройству вцелом (кадров в секунду).
Поток - поток данных по отдельным каналам и по устройствам (байт в секунду).
Принято - количество принятых пакетов данных в секунду.
Отброшено - количество отброшенных пакетов данных в секунду.
Собрано - количество собранных кадров из принятных данных за секунду.
Забраковано - количество забракованных кадров из принятых данных за секунду.


Управление настройками видеокамер

Меню настроек видеокамер практически не отличается от меню других систем TRASSIR ™.

Камера.
В меню "Камера" находятся элементы управления яркостью, контрастностью, насыщенностью и цветностью видеосигнала. Здесь также находится кнопка для сохранения изменений в память устройства.

С версии прошивки 3.1 на видео сервере Lanser, доступна функция аттенюатора (усиления) по входу видео камер. Эта функция позволяет значительно улучшить качество выводимой картинки и уменьшить зависимость от входного уровня видеосигнала.
Важно!
Эта настройка не сохраняется в приборе, только в ПО TRASSIR.

Сжатие.
Вкладка "Сжатие" позволяет настроить разрешение записи и параметры сжатия видеопотока, выбрав из четырех предложенных выриантов.

Важно! После изменения настроек яркости, цветности, контрастности, насыщенности, сжатия, настройки необходимо сохранить.

Описание настроек "Вид" и "Канал" указаны в разделе Управление отображением видеокамер систем Drive, Grand и Mideo. Описание настроек детекторов смотрите в разделе Настройка детекторов для Drive, Mideo, Grand, Lanser.


DVC устройства

· Подключение устройства
· Конфигурация DVC
· Управление настройками видеокамер
· Тревожные входы и выходы.


Конфигурация DV(S)

Описание.
Зеленые и голубые поля можно редактировать.

Имя - название камеры.
Разрешение - разрешение записи и отображения (в пикселах).
Тип записи - тип записи, возможные опции Audio и Video (AV) или только Video (V).
Скорость записи - темп записи (кадры в секунду).
Актуальная скорость записи - реальная частота записи кадров, с точностью до десятых долей (кадров в секунду).
Поток - показывает скорость потока данных через DSP-процессор. V- видеопоток, A- аудиопоток (байт в секунду).
Поток за 1 минуту - примерный поток за минуту по каждому каналу.
Ключевые кадры - число в этой опции показывает расстояние между ключевыми кадрами (настройка кодека сжатия MPEG-4). Так числу 20 соответствует каждый двадцатый опорный кадр. (Минимальное значение данного параметра 12)
B кадры - число в этой опции показывает какой по счету кадр будет двунаправленно-предсказуемый (настройка кодека сжатия MPEG-4). Так числу 2 соответствует каждый второй двунаправленно-предсказуемый кадр. Возможное число от 2.
P кадры - предсказуемые кадры.
Качество записи - индикатор качества записи, возможные опции Специальный, Стандартное, Высокое, Лучшее.
В случае изменения пользователем параметров I, B, P-степеней сжатия система автоматически выставляет качество записи «Специальное»
I, B, P-степень сжатия - показывают степени сжатия кадров. Чем больше число в колонке, тем больше степень сжатия ключевого, двунаправленного или предсказательного кадров соответственно.
Деинтерлейс - степень фильтрации (устранения эффекта гребенки), для быстрого движения устанавливаейте значение 5 и больше, для медленных движений в кадре - 4 и меньше. 0 - означает деинтерлейс выключен!


Управление настройками каналов

Для вызова настроек камеры нужно вызвать контекстное меню канала правой кнопкой мыши и выбрать пункт «Настройки».

Описание закладок дерева настроек:

Вид.
В данной закладке доступны настройки вида и отображения полезной информации в окне каждого канала.

Показывать OSD - отображает имя камеры в окне канала.
Доп. Информация - отображает скорость записи в кадрах в секунду.
Показывать сработавшие зоны - отображает на экране сработавшие на движение зоны детектора.
Показывать все зоны детектора - отображает на экране все зоны детекции, выставленные на кадре.

Камера.
В данной закладке доступны настройки яркости, контраста, насыщенности для каждой камеры.

Яркость - ползунок регулирует яркость изображения.
Контрастность - ползунок регулирует контрастность изображения.
Насыщенность - ползунок регулирует цветовую насыщенность сигнала (данная функциональность применима только для цветных камер).

Сжатие.
В закладке регулируется скорость ввода, качество сжатия, и тип записи каждой камеры.

Тип записи - тип записи, возможные опции Audio и Video (AV) или только Video (V).
Качество записи - ниспадающее меню предназначенное для регулировки качества записи, возможные опции Специальный, Стандартное, Высокое, Лучшее.
Кадры в секунду - ползунок регулирует темп записи (кадры в секунду).
Сбросить - сброс настроек вкладки сжатие, выставляются параметры по умолчанию.
Применить - применение выставленных настроек.

Детектор.
В закладке регулируются параметры детектора движения

Чувствительность - чувствительность детектора - общая для медленного и быстрого детекторов.
Быстрое движение - кадр анализа быстрого движения.
Медленное движение - кадр анализа медленного движения.
Редактор зон.

Дисплей.
В закладке регулируется отображение и размещение дополнительных элементов на визуальном поле канала.

В поле «Дата/время» регулируется отображение и размещение времени и даты записываемого кадра.
В поле «Логотип» регулируется размещение логотипа. Допустимый размер логотипа составляет 128х128 пикселей. При нажатии кнопки «Выбрать» система открывает окно для поиска нужного логотипа.
Курсоры в обоих полях предназначены для перемещения даты\время так и логотипа по площади экрана.

Канал.
Закладка предназначена для установки режима записи канала.

Запрещено - запись по каналу блокируется.
По детектору(ам) - запись ведется в случае срабатывания детектора движения*.
Постоянно - запись по каналу ведется постоянно.

Примечание:
Запись по детектору движения будет вестись только в случае корректного создания правил в разделе Правила.


Примечания по настройкам

Качество и объем сжатого кадра относительно исходного изображения зависит от степени сжатия и от количества мелких деталей в исходном изображении. Чем больше мелких деталей, тем больше объем сжатого кадра. Устройство формата MPEG4 и H.264 так же определяет и то, что объем записей зависит от количества движения в кадре. Оптимальное соотношение качество-объем можно установить только при настройке в реальных условиях.

Регулировка максимальной скорости записи позволяет оптимально использовать дисковое пространство системы. Уменьшение этого параметра не влияет на отображение.

К сохраняемым параметрам программы относятся пароли, координаты и размеры всех зон детекторов движения, чувствительность для всех зон детектирования, степень сжатия видео для всех камер, флаги записи для всех камер. При запуске программы текущие параметры устанавливаются в соответствие со значениями сохраненных параметров.


Подключение устройства

Важно!
По умолчанию сетевые настройки видеосервера выглядят следующим образом: IP-адрес: 192.168.0.83, маска подсети: 255.255.255.0. Для того, чтобы подключение к нему произошло успешно, необходимо, чтобы сетевые настройки компьютера, с которого производится подключение были аналогичны настройкам видеосервера, т.е. IP-адреса должны быть одного класса, а маски подсети - совпадать. Далее с помощью программы DVCLight (поставляется в комплекте) необходимо изменить настройки устройства так, чтобы они совпадали с настройками вашей сети. Если по каким-либо причинам у вас не оказалось данной программы, её и инструкцию по установке и работе с ней можно скачать на нашем сайте http://ipcamera.dssl.ru/support/.

Если при конфигурации системы вы выбрали для подключения модуль DVCExtension , в окне системных настроек появится вкладка "DVC устройства" , в которой содержится информация о подключеных сетевых устройствах, такая как: имя, IP-адрес, порт, по которому происходит соединение, тип, версия, серийный номер устройства и его статус (при первом запуске окно "DVC устройства" будет пустым).

При нажатии правой клавишей мыши в этом окне, отобразится контекстное меню:

С его помощью можно добавлять и удалять устройства, а так же подключать и отключать добавленные и изменять пароли для доступа к ним.
В диалоге подключения устройства указывается имя устройства (имя должно отличаться от имен уже подключеных устройств), IP-адрес и пароль:


Апгрейд

Так как при построении систем DV и Silen используется одинаковая аппаратная база, младшие системы можно расширять до старших, доплачивая за разницу по прайсу и получив новую лицензию.
Так, 4 Silen может быть расширен до 4 DVM и т.п.

4 Silen > 4 DVM или 2 DVF или 4 DVH
16 Silen > 16 DVM или 8 DVF или 16 DVH Любое количество каналов систем расширяется до DVM или DVH или вдвое меньше каналов DVF.
Любая DVM может быть расширена до DVH.
Любая DVM или DVH может быть расширена до DVF с уменьшением количества каналов вдвое.
Две системы, купленные независимо, можно составить в один компьютер. Для этого, один ключ необходимо вернуть, взамен будет выдана лицензию на оставшийся для объединения систем.


Просмотр архива

В программе TRASSIR существует внутренняя программа для просмотра архивов (смотрите подробней Просмотр архивов).

Если компьютер имеет сетевое соединение с другим компьютером, то Вы можете использовать программу TRASSIR Client, для просмотра архивов по сети.
· WVTPlayer
· FRGPlayer
· DVPlayer

В ином случае, для просмотра сохраненных фрагментов на другом компьютере необходимы следующие файлы:
FRGViewer.exe; FRGViewer.dll; ijl20.dll - для систем Drive и Grand,
Player.exe; Playm4.dll - для систем класса DV
WWTPlayer.exe; Wlib.dll - для IP-камер и IP-видеосерверов.
Кроме того, для просмотра фрагментов архивов плат DVM и DVH можно воспользоваться Windows Media Pleyer'ом, предварительно установив кодек H.264. Его можно скачать c нашего сайта:http://www.TRASSIR.dssl.ru/support/ файл mediaplayfilter.rar.


Функциональные возможности

Интеграция с АРМ "Орион" производства компании BOLID предоставляет следующие функции:

1. Включение/отключение записи в TRASSIR по сигналам с датчиков подключенных к АРМ "Орион".
2. Изменение скорости записи (для аппаратных систем DV) в TRASSIR по сигналам с датчиков АРМ "Орион".
3. Вывод тревожной камеры в TRASSIR на экран по сигналам с датчиков АРМ "Орион".
4. Отображение состояния камер TRASSIR на планах АРМ "Орион".
5. Выполнение сценариев по сигналам детекторов движения TRASSIR.


Восстановление и обновление системы

Мы надеемся, что у вас никогда не случится сбоя на диске или повреждения данных (например файлов настроек) при работе с системой TRASSIR.

Однако, для предупреждения подобных эксцессов необходимы нижеописанные действия.
1. TRASSIR автоматически, при любых критичных изменениях настроек (файл TRASSIR.xml), делает архивный файл настроек, который будет находится в папке ...TRASSIR\Backup\. Используйте эти файлы, если хотите вернуться к каким либо ранее сделанным настройкам или если текущий файл настроек поврежден.
2. В корневой папке TRASSIR, вы также увидите файлы TRASSIR1.xml, TRASSIR2.xml, которые являются резервными копиями TRASSIR.xml. Если TRASSIR.xml был случайно стерт или как-то поврежден, просто переименуйте один из TRASSIR(№).xml.
3. Мы настоятельно рекомендуем, после установки и настройки системы TRASSIR, скопировать и сохранить файлы настроек в надежном месте (желательно не на том же компьюетре, где установлена система). Запишите их на компакт диск или USB-flash-drive. Это поможет вам в дальнейшем быстро восстановить TRASSIR.


Все каналы

В этом окне находится информация о состоянии каналов, а так же уникальные идентификаторы каналов (UIN).
Кроме того, здесь можно изменять названия каналов: щелкните дважды в колонке "Название" на нужном канале и введите имя.
А так же включать/выключать детекторы на всех каналах, блокировать и включать постоянную запись по всем каналам.
Нажав правой кнопкой мыши на заголовке колонки, Вы сможете отключить либо включить нужную опцию по всем каналам сразу.


Вход в систему

При каждом запуске программы TRASSIR будет выводиться диалог входа в систему.

Пока не произошел авторизованый вход в систему, программа тем не менее может производить запись, детектирование и передавать видеоданные в сеть. При неправильном вводе имени или пароля после нажатия ничего не произойдет. В этом случае ввод необходимо повторить.

При первом запуске системы автоматически создаются следующие пользователи:
Admin - локальный администратор
Demo - обычный пользователь
Паролей по умолчанию не задается. Пользователя Demo можно в последствии удалить, измнить его права и т.д. Пользователь Admin не может быть удален. Подробное описание настроек прав и политик доступа смотрите в разделе Управление доступом.

Изменить текущего пользователя можно несколькими способами из меню "Управление", в верхнем правом углу экрана или нажав сочетание клавиш Ctrl+X.

После любого из этих действий, появится диалог регистрации пользователя, в котором необходимо ввести имя нового пользователя и его пароль (если необходимо). Информацию о настройке входа в систему Вы можете получить в разделе Управление доступом.


Горячие клавиши

В системе предусмотренно использование следующих горячих клавиш:

· F1 - Вызов справки.
· F9 - Открытие/Закрытие окна журнала.
· F10 - Скрытие/Показ верхней и нижней панели.
· Ctrl + Z - Полное завершение работы системы.
· Ctrl + X - Открытие окна смены пользователя.
· Ctrl + N - Вывод диалога "Подключиться к серверу".
· Ctrl + P - Открытие окна настроек оборудования.
· Ctrl + M - Сворачивание окна программы в системный трей.


Журнал событий

Журнал событий отображает события и сообщения, выдаваемые системой в ходе работы. Отобразить и скрыть журнал можно кнопкой в верхней панели управления.
Окно журнала содержит столбцы, сообщающие оператору различную информацию, такую как уровень значимости отображенного события, службу, выдавшую сообщение, дату и время события, и сам текст сообщения. Остальные столбцы несут вспомогательную информацию, необходимую техническим специалистам.
Контекстное меню, появляющееся при нажатии правой клавиши мыши в окне, позволяет очистить окно и вызвать настройки журнала.

Настройки журнала.

Верхний движок - уровень важности отображаемых событий. Отображаются все события, которые имеют важность не меньше заданной. Чем левее стоит движок, тем меньше событий попадает в окно журнала, и тем более значимыми будут отображаемые события.
Существуют следующие уровни (ранги) событий:
«Паника» - наиболее опасные события. Их источником может являться оператор на пульте, средства информации гражданской обороны и т.д. При возникновении такого события система выдает диалоговое окно, и охрана обязана предпринять определенные действия (вызвать врачей, спасателей и т.д.). События данного ранга, обычно, требуют ручного снятия.
«Тревога» - важные события, источником которых выступают, например, детектор движения или внешние датчики. События данного ранга, обычно, требуют подтверждения снятия.
«Обычные события» - события, источником которых может выступать как сама система, так и детекторы движения и прочие датчики.
«Вспомогательные события» - вспомогательные события, которые генерируются внутри системы, например сообщение о смене даты.

Средний движок - уровень важности отображаемых сообщений. Сообщения могут генерироваться в любом месте системы и несут информацию о текущем состоянии как системы в целом, так и отдельных её составных частей. Отображаются все события, которые имеют важность не меньше заданной. Чем левее стоит движок, тем меньше событий попадает в окно журнала, и тем более значимыми будут отображаемые события.
Существуют следующие уровни (ранги) сообщений:
«Критическая ошибка» - произошло критическое событие, несовместимое с дальнейшим функционированием системы. Надо срочно предпринимать какие-либо действия (например, отсутствует место для записи фрагмента);
«Ошибка» - произошёл сбой в работе, который не имеет существенного влияния на последующую работу системы (восстанавливаемая ошибка);
«Извещение» - важная информация (например, сообщение о запуске критичного модуля, информация об установленном оборудовании)
«Предупреждение» - обнаружение потенциально опасной ситуации;
«Информация» - общая информация;
«Отладка, Отладка 1, Отладка 2» - отладочные сообщения.

Нижний движок - максимальное количество записей в окне журнала.

Примечания:
· В окно журнала заносятся только те сообщения, которые поступили после создания окна и прошли фильтрацию.
· После изменения параметров фильтрации (3 движка), сообщения удаляются из окна, но сохраненяются в файл.
· Журналы событий хранятся в папке Journals. Новый файл начинается каждые 2 часа, или в случае, если его размер привышает 5 МБ, а так при каждом запуске программы.

Структура сообщений журнала событий TRASSIR.

Сообщения в журнале TRASSIR выглядят так:

-S03 F00 T05:16:16.562 14D,00:45:48.3593750 SVFolderWatchImp.cpp (174) : WARNING: Processing of <PROCESS ALL FS ACTIONS> elapses 46.8750 ms (allowed 1.0000 ms).\r\n

каждое сообщение можно разделить на 4 части:
1. S03 F00 – важность сообщения.
S03 - важность сообщения.
F00 – идентификатор службы-источника сообщения.
2. T05:16:16.562 14D,00:45:48.3593750 - время и таймер.
T05:16:16.562 – текущее время по Гринвичу.
14D,00:45:48.3593750 – период времени, прошедший с момента запуска системы.
3. SVFolderWatchImp.cpp (174) – указатель точки кода, с которой пришло сообщение. В скобках номер строки.
4. WARNING: Processing of <PROCESS ALL FS ACTIONS> elapses 46.8750 ms (allowed 1.0000 ms).\r\ - собственно сообщение.

Сообщение описанное выше повествует о том, что исполнение процесса, вызванного данной строкой кода проходило дольше чем ожидалось.


Звуковые сообщения

Добавить звуковые сообщения можно в системных настройках в закладке Правила\звук\.
Предварительно, для удобства использования, создайте папку Sounds в DSSL\TRASSIR\ или в любом удобном для вас месте, куда вы будете копировать звуковые файлы для использования их в системе. Скопируйте туда звуковый файлы.

Перейдите в закладку "звуки", нажмите правой клавишей в правой части окна на заголовок и выберите "добавить". В появившейся строке укажите путь к звуковому файлу.

Перейдите в раздел "Правила", чтобы создать правило использования звука как реакцию системы на событие. Нажмите правой кнопкой мыши в окне со списком правил и выберите пункт "создать новое правило".

Выберите событие, которое будет сопровождаться звуковым сообщением, затем выберите источник события. В качестве объекта для проигрывания звуковых файлов должен быть установлен SVInformerDevise, в качестве метода - PlaySound. Далее в строке "preset" выберите одну из предустановок, в которой указан путь к нужному звуковому файлу и нажмите "ОК".
Правило вступает в силу сразу после его создания.


Орион

Важно!!!
В АРМ "Орион" система TRASSIR подключается как Video Spider

orion


Клиент

Меню настроек "Клиент" будет доступно только при подключении модуля NetClient.
В данном меню Вы можете настроить режим передачи видеоданных по сети.
Существует три режима передачи:
· Все кадры.
Передача по сети всех кадров возможна при условии достаточно широкого канала и высокой мощности клиентского компьютера.
· Только ключевые кадры.
В этом режиме (включенном по умолчанию) нагрузка на сеть и на центральный процессор клиентского компьютера минимальна. Этот режим передачи может использоваться для экономии сетевого траффика и снижения нагрузки на клиентский компьютер.

Для того чтобы изменение режима передачи вступило в силу, необходимо переключиться между шаблонами или окнами в камбаре.

Кроме этого здесь находится информация об объеме данных, полученных по каждому каналу, информация о количестве полученных но не обработанных кадров (очередь на воспроизведение)


Настройка TRASSIR

Для того, чтобы включить модуль разпознавания автомобильных номеров, необходимо произвести следующие действия:
1. В закладке "Обработка сигналов" меню настроек системы добавить нужные фильтры: DVS+AT если у Вас плата DVS либо BT+AT если плата Grand или Drive.

2. Если ваша система базируется на платах с аппаратной компрессией (DVS), то следующим действием будет включение и настройка несжатого(ых) потока(ов) для каналов, на которых будет работать распознавание номеров. Сделать это можно в закладке "Несжатый поток".

Важно! Для работы модуля AutoTRASSIR разрешение несжатого потока должно быть 704х288, иначе корректного распознавания не гарантируется. Кроме того не рекомендуется включать более 2-х несжатых потоков на один DSP-процессор (см. Несжатый поток).

3. В настройках системы (ветвь "АвтоТрассир") выбрать нужный тип номеров (российские или украинские) установив соответствующие селекторы. Затем ввести имя компьютера, на котором установлен SQL Server с базой данных AutoTRASSIR™, имя администратора базы данных (по умолчанию sa), пароль (задается при нустановке SQL Server) и, нажав "Применить" установить связь с базой данных. Убедитесь что связь установлена - в колонке "Связь с базой данных" у всех каналов должен быть статус "Установлена".

atmain

4. Переходите к настройке распознавания номерных знаков.

Примечание.
В этом меню Вы так же можете включать/отключать детектор обнаружения автомобилей, снимая либо устанавливая селектор в поле "Детектирование". Кроме того, здесь находится общая информация о каналах AutoTRASSIR, такая как: название канала; скорость несжатого видеопотока по каждому каналу; наличие лицензии на данный канал; название базы данных, в которую канал ведет запись информации.


Наcтройка OutlookExpress

1. При использовании программы - клиента электронной почты Outlook Express или Outlook, необходимо установить эту программу как используемую по-умолчанию.
2. Вызовите из меню "Сервис" пункт "Параметры" и перейдите на закладку "Безопасность".
Снимите галочку в настройке "Предупреждать, если приложения пытаются отправить почту от моего имени".

informermailoutlookexpress


Настройка TheBat

Запустите программу Internet Explorer, выберите "Settings" далее "Internet Options" и в появившемся окне установите почтовую программу по умолчанию:

informersetuppropetisie

Далее запустите программу "TheBat" и в ее настройках, в разделе "Программы", нажмите кнопку "Установить "TheBat" как обработчик single MAPI".

informerbat

Создайте минимум один почтовый ящик для работы программы.


Настройка базового детектора (GenericDetector).

Быстрое и медленное движение.
Детектор быстрого движения сравнивает следующие друг за другом кадры, если в они отличаются друг от друга, то срабатывает правило (по умолчанию: включение записи по детектору). Если скорость объекта невелика, то за два кадра не произойдет изменения достаточного, для того чтобы детектор среагировал. В таком случае нужно включать детектор медленных движений , при работе которого будут сравниваться, например, первый и пятнадцатый кадры потока и при этом даже объект, движущийся с относительно небольшой скоростью, изменит свое положение достаточно для того чтобы на него cреагировал детектор.

Принцип работы детектора.
Программный детектор движения производит анализ на изменение уровня яркости (256 градаций) в любой области кадра. Минимальный размер чувствительной зоны составляет 4х4 пикселей (8х8 пикселей для устройств Lanser (DVC).
Чувствительность детектора движения одинакова для всех зон.
По умолчанию установлена одна зона - на все поле зрения камеры.

· Настройка детектора быстрого движения
· Настройка детектора медленного движения
· Настройка детектора оставленных предметов

Настройка зон для детекторов движения и детектора оставленных предметов.

Для настройки зон детектора движения необходимо вызвать контекстное меню "Настройки..." (правой клавишей мыши по окну камеры), для которой он будет настраиваться.
mdentrysettings

В "Настройках" "Вид" устанавливаем галку "Показывать все зоны детектора".

В "Настройках" выбираем последний пункт "Детекторы".

Убедитесь в том, что галка "Отображать" установлена.

Нажимаем клавишу "Редактировать", и Вы попадаете в графический редактор зон детекции.

mdsetzonedet

С помощью мышки и нажатой левой клавишы выберете зоны. С помощью правой клавиши мыши, можно накладывать сетку обратно, т.е. задавать произвольную зону детекции.

Важно!
В системах, построенных на платах TRASSIR Grand, Mideo, Drive и видеосерверах Lanser, маской детекции Вы устанавливаете не зоны, в которой будет производиться детекция, а зоны, в которой не будет производится детектирование движения.

Правой клавишей мыши вызовите контекстное меню и "Завершите редактирование", тем самым завершите редактирование. В меню "Вид" также уберите галочку "Показывать все зоны детектора".

mdzonedetoff

Если вы ошиблись с разметкой зон, то нажмите "Очистить маску" и начните устанавливать заново зоны.

Примечания.
· Пересечение зон не дает никаких дополнительных возможностей.
· Минимальный размер зоны детектирования 4х4 пикселя для Grand, Mideo, Drive и 8х8 пикселей для Lanser.
· В случае использования детектора с DVS платами на несжатом потоке минимальный размер зоны - 4х4 пикселя.


Настройка клиента базы данных

Запуск клиента и подключение к базе данных.

Для запуска клиента базы данных AutoTRASSIR™ зайдите в меню "Пуск"->"Программы"->"DSSL"->"Клиент базы данных АвтоТрассир".
При первом запуске на экране появится окно подключения к базе данных

AThelp5

В поле "Сервер" введите имя компьютера, на котором установлен MS SQL Server с базой данных АвтоТрассир.
В поле "Пользователь" введите имя пользователя базы данных (по умолчанию sa).
В поле "Пароль" введите пароль, который был задан при установке базы данных АвтоТрассир.
В поле "База данных результатов распознавания" указывается внутреннее имя базы данных MS SQL Server, в которую сохраняются результаты распознования. Это поле можно оставить пустым, если используется имя по умолчанию.
Нажмите "Ок" для соединения.

В случае успешного соединения с базой данных в окне клиента появятся распознанные номера и фотографии автомобилей:

AThelp6

Режим отображения записей.

Клиент базы данных АвтоТрассир может работать в двух режимах: режим "Последние записи" и режим "Все записи"
В режиме "Последние записи" клиент с определенным периодом обращается к базе данных для обновления информации.
В режиме "Все записи" отображаются записи за определенный период времени (см. ниже Фильтры).
Для выбора режима работы клиента войдите в меню "Режим"

AThelp1

либо нажмите Ctrl+1 для перехода в режим "Последние записи", Ctrl+2 для перехода в режим "Все записи".
В режиме "поверх остальных окон" главное окно программы располагается поверх остальных окон.

Фильтры.

Для настройки фильтров зайдите в меню "Настройки" -> "Фильтр"

atclientmenu3

Если клиент находится в режиме "Последние записи", Вы увидите такое окно:

filtr1

В режиме "Все записи" окно будет выглядеть так:

filtr2

Здесь Вы можете установить следующие фильтры:
· интервал обновления в милисекундах (только в режиме "Последние записи")
· временной период, за который необходмио получить информацию (только в режиме "Все записи")
· номера каналов, с которых необходимо получить данные (установите селекторы для нужных каналов)
· направление движения автомобилей
· номер, часть номера или символы присутствующие в номере автомобиля
· количество выводимых записей (поле "Число записей")

Сохранение отчетов и записей.

Сохранение отчетов и записей доступно только в режиме "Все записи".
Для сохранения записей выделите нужные записи (выделить записи можно либо подряд удерживая Shift, либо выборочно удерживая Ctrl), зайдите в меню "Файл" и выберите "Сохранить выделенные записи" (горячая комбинация Ctrl+S), затем в появившемся окне проводника выберите каталог, в который вы хотите сохранить записи.

atclientmenu1

Для сохранения отчета нажмите Ctrl+Shift+S либо войдите в меню "Файл" и выберите "Сохранить отчет...".

Создание и редактирование баз данных слежения.

В базы данных слежения заносятся известные номерные знаки и при совпадении распознанного номера с номером из базы слежения клиент базы данных оповещает пользователя (совпавшая запись выделяется красными и в поле "Принадлежность" указывает с какой базой совпал распознанный номер). Вы можете создать одну, две или более баз слежения для различных типов номеров (например, "Свои", "Угнанные" и т.п.)
Для создания базы данных слежения зайдите в меню "Настройки" -> "Базы данных слежения" -> "Создать новую" (быстрая комбинация Ctrl+N).

Далее, установив курсор в поле "Номер" введите номер автомобиля. Количество номеров в базе данных слежения неограничено.

atdbedit

Нажмите "ОК" для сохранения либо "Отмена" для отмены изменений.
Если необходимо добавить, удалить либо изменить номер в базе данных слежения, зайдите в меню "Настройки" -> "Базы данных слежения", выберите в меню название нужной базы, затем выберите "Редактировать".

AThelp11
Так же можно, сделать резервное копирование базы данных, отключить из поиска и удалить.
В поле "свойства" можно задать следующие параметры.

AThelp7

· Внутреннее имя
· Отображаемое имя
· Обнаружение наличия номера
· Обнаружение отсутствия номера
· Показывать окно результатов обнаружения
· Проигрывать звук

Если установлен селектор "показывать окно результатов обнаружения", то при совпадении номера автомобиля с номером из базы, появится следующее окно:

AThelp3

Так же, если установлен селектор в поле "проигровать звук" и прописан путь к любому файлу формата "wav", вы услышите звуковое оповещение.


Настройка и управление основным дисплеем

Содержание:
· Создание и редактирование шаблонов отображения.
· Управление отображением.

Хотя в системе и присутствуют стандартные конфигурации отображения мультиэкранов, вы можете настроить свои собственные, создав соответствующие шаблоны (см. раздел Создание и редактирование шаблонов отображения).

Примечания:
· не задавайте имена шаблонов длинной более 6-8 символов, вы не сможете видеть их (имена) полностью.
· максимальное количество камер в шаблоне - 64.
· невозможно отображение одного канала в двух окнах одного шаблона одновременно.


Настройка распознавания

Для настройки зон обнаружения и распознавания перейдите режим отображения камер, затем двойным щелчком выберите нужный канал так чтобы он развернулся во весь экран. Нажмите правой клавишей мыши на изображении и выберите в появившемся меню "Настройки". Далее в меню настроек выберите "АвтоТрассир".

atchanel

Для редактирования зоны обнаружения нажмите "Редактировать зону" в поле "Движение". На изображении появится красная прямоугольная зона - зона обнаружения. Вы можете растягивать либо сужать её по горизонтали и по вертикали потянув за край. Кроме того зону можно перемещать, удерживая левую кнопку мыши. Установите необходимые селекторы для обнаружения автомобилей едущих сверху вниз (на камеру) либо снизу вверх (от камеры).

Примечание:
Не рекомендуется использовать один канал AutoTRASSIR для распознавания номерных знаков автомобилей движущихся в обе стороны - при таких условиях практически невозможно настроить зоны обнаружения и распознавания и, следовательно, добиться высокого процента распознавания номерных знаков.

Настройте порог срабатывания детектора движения при помощи слайд-бара "Порог срабатывания". Передвигая слайд-бар, установите такое значение порога, при котором детектор реагирует только на автомобили (при срабатывании детектора зона обнаружения загорается желтым).

Для редактирования зоны распознавания нажмите "Редактировать зону" в поле "Распознавание".
Установите зону распознавания таким образом, чтобы во время обнаружения автомобиля, его номерной знак находился в зоне распознавания.

Примечание:
Ширина зоны движения должна быть немного больше максимальной ширины автомобиля в кадре.
Высота зоны движения должна быть не более 1/3 размера кадра.
Зона движения должна располагаться в нижней части кадра, если автомобиль движется вниз, и в верхней, если автомобиль движется вверх.
Зона движения должна располагаться по горизонтали так, чтобы по ширине автомобиль полностью в неё поподал.
Зона распознавания по ширине и высоте должна быть больше, чем зона движения. Зона движения должна располагаться внутри зоны распознавания.

AT


Несжатый поток

ПО TRASSIR позволяет получать с плат с аппаратной компрессией видеопотока несжатое видео, которое впоследствии возможно использовать для различных целей, таких как распознавание номеров, подключение дополнительных детекторов и т.п.
Получение несжатого потока дает дополнительные преимущества системам с аппараным сжатием, не влияя при этом на основные.
Для настройки несжатого потока зайдите в системные настройки TRASSIR, ветьвь "Устройства", далее ветвь "DVS" -> "Несжатый поток".

Здесь можно включить/отключить несжатый поток по каждому каналу, а так же изменить скорость потока по каждому каналу и его разрешение.

Не рекомендуется использовать более 2-х несжатых потоков на одном устройстве - это может привести к падению скорости ниже 25 Fps на канал. Суммарная скорость на один DSP не может превышать 50 Fps.


Обновление программного обеспечения

При обновлении прогрммного обеспечения TRASSIR необходимо соблюдать следующую последовательность действий:
1. Через меню Windows "Установка и удаление программ" удалите предыдущую версию ПО TRASSIR.
2. Запустите инсталлятор свежей версии.

Примечания:
При обновлении программного обеспечения все настройки программы должны сохраняться. Если настройки не сохранились, Вы можете воспользоваться резервными копиями файлов настроек (резервные копии фалов настроек хранятся в папке .../TRASSIR/Backup/).
Для обновления программного обеспечения начиная с версий 1.0.5.235 удаление предыдущей версии не обязательно.


Обработка сигналов

Данное меню предназначено для установки фильтров на обработку сигналов.
Фильтры необходимы для подключения к каналу дополнительных функций таких как: распознавание автомобильных номеров, базовый детектор движения, iMotionTRASSIR.

Для подключения фильтра к нужному каналу нажмите стрелочку в поле "Filter/Grid" на строке нужного канала и выберите необходимый фильтр. Названия фильтров необходимых для подключения определенных функций Вы можете найти в описании этих функций.

Важно!!!
Устанавливать фильтры на каналы, для которых не будут подключаться дополнительные функции строго не рекомндуется - это может привести к неработоспособности системы.


Общие настройки плеера DV

Воспроизведение в многопоточном режиме - использование двух и более процессоров, процессоров с технологией HyperThreading или Dual-Core процессоров для декодирования видеопотока. Если в системе только один процессор, данная опция заблокирована. Если у вас система DV выпуска ранее 2005 года, данную опцию необходимо отключать.

Использовать оверлей в развернутых окнах - опция для улучшения качества и уменьшения загрузки системы при воспроизведении фрагментов в режиме "во весь экран".

Пропускать B-фреймы - использование этой опции позволяет снижать загрузку процессора за счет снижения частоты кадров при воспроизведении в неактивных окнах. При переключении фокуса на какое либо окно, оно начнет проигрывать с полной скоротью.
Функцию имеет смысл применять для сетевых клиентов систем DV с отображением большого числа каналов, или при проигрывании большого числа каналов архива одновременно.


О программе

Здесь находится информация о версии программного обеспечения, а так же текст лицензии.


Настройка

При подключении модуля "Bolid" в системном меню появится окно настроек:

orionconfig

Здесь будут присутсвовать все каналы, в том числе и удаленные (если сервер подключен к другому серверу либо модуль "Bolid" установлен в клиентском ПО). Во избежание ошибок проследите, чтобы ID каждого канала совпадал с ID камеры в АРМ "Орион".
Для изменения ID дважды щелкните на поле ID камеры нужного канала и введите с клавиатуры необходимый идентификатор.


Панель индикаторов

На панели индикаторов отображается состояние видеокамер с помощью цветовой индикации.

Синий - пассивное состояние канала, запись не производится, детекторы выключены;
Красный - установлены одна или несколько зон детектора движения, есть движение в кадре запись не производится;
Зеленый – установлен флаг записи по активности детектора движения и движения в кадре нет;
Желтый – установлен флаг записи по активности детектора движения, есть движение в кадре, идет запись фрагмента;
Голубой – установлен флаг принудительной записи, идет запись фрагмента, движения в кадре нет или детекторы отключены.
Белый – завис процессор, обрабатывающий данный канал. Необходимо перезапустить программу или перегрузить DSP (настройки камеры, закладка "Сжатие", кнопка "Reset").
Если этот цвет появился для сетевых устройств, это означает, что уже более 5 секунд от них не поступало никаких данных. Причиной может быть, например, потеря связи с устройством.

Кроме того, индикаторы являются еще и кнопками вызова каждой камеры индивидуально во весь экран. Нажатие каждого индикатора приводит к закрытию всех предыдущих режимов отображений и выводу изображения с канала, соответствующего индикатору.

Нажав правой кнопкой мыши на панели индикаторов, вы увидите следующее меню:

cambarmenu

Перерисовать - перерисовка панели индикаторов
Обновить содержимое - обновление содержимого панели индикаторов
Включить постоянную запись (если постоянная запись не включена) - включение записи на канале
Остановить постоянную запись (если постоянная запись включена) - отключение постоянной записи на канале
Заблокировать запись - блокировка записи на канале
Отключить детекторы (если детекторы включены) - отключение детекторов на канале
Включить детекторы (если детекторы отключены) - включение детекторов на канале


Панель инструментов и управления

Панель инструментов располагается в левой верхней части экрана. Полностью доступна только пользователям с правом доступа к системным настройкам.

По порядку слева направо панель инструментов:
· Вызов настроек доступа (редактирования прав пользователей, см. Управление доступом)
· Вызов общих настроек системы (см. Меню системных настроек).
· Вывод на экран журнала (горячая клавиша F9, см. Журнал событий)
· Вызов редактора шаблонов (Создание и редактирование шаблонов отображения)
· Запуск циклического просмотра шаблонов и/или видеокамер (см. Управление циклическим просмотром).
· Отключение сквозного звука и звука в архиве.
· Включение постоянной записи по всем каналам.
· Отключение постоянной записи по всем каналам.
· Подключение к сетевому серверу (Доступно только при подключении модуля NetClient).

Кроме того, на панели управления отображаются:
· Локальное время системы.
· Индикатор общего состояния системы - отображает аварийные и критические сообщения.
· Суммарный индикатор жестких дисков, который отображает общий свободный объем всех подключенных в систему дисков.

Меню «Управление» - в правом верхнем углу.
· «Смена пользователя» - для смены текущего пользователя. В момент смены пользователя система продолжает работу, отсутствует только вывод изображений и любых индикаторов, интерфейс свернут до диалогового окна смены пользователя, что, однако не влияет на способность системы вести запись, работать по сети и осуществлять все остальные рабочие операции.
· «Выход» - завершает работу системы.
· «Во весь экран» - Переводит программу в полноэкранный режим (скрвывает панели управления и/или камбар, горячая клавиша F10)
· «Свернуть» - сворачивает интерфейсное окно системы до уровня пиктограммы в системном трее (горячая клавиша Ctrl+M). Возврат в обратное состояние производится двойным щелчком на пиктограмме. В свернутом состоянии работа системы не прерывается.

Меню «?»
· «Вызов справки» - вызывает инструкцию по системе TRASSIR на экран.
· «О программе» - выводит сведения о текущей версии ПО, о лицензии, о подключенных в системе модулях, сайте технической поддержки и разработчике системы.

Примечание:
Содержание панели управления может меняться взависимости от прав активного пользователя.


Переключение шаблонов и панель состояния

Панель управления находится внизу экрана.
На нее выводятся все подключенные шаблоны. Нажатие кнопки шаблона приводит к закрытию всех предыдущих режимов отображений и выводу комбинации изображений данного шаблона.


Подключение

Для соединения сервера TRASSIR с сервером АРМ "Орион" необходимо выполнить следующие условия:
1. На компьютерах, где установлены системы TRASSIR и АРМ "Орион" должна быть создана одна учетная запись с правами администратора. И TRASSIR и АРМ "Орион" должны быть запущены под этой учетной записью.
2. Брандмауэр Windows должен быть оключен, либо открыт порт RPC 135 с обеих сторон.
3. Оба компьютера должны находиться в одной рабочей группе либо в одном домене.
4. На обоих компьютерах должен быть оключен простой доступ к файлам (Simple file sharing). (Эта настройка находится в проводнике - меню "Сервис", свойства папки, закладка "Вид" см. рисунок ниже).
5.
simplefilesharing

Порядок действий при подключении серверов TRASSIR и АРМ "Орион":
1. Установить ПО TRASSIR. Проверить его работоспособность. Закрыть TRASSIR.

2. Если на сервере АРМ "Орион" не установлено BDE, то установить.

3. Установить ПО "Орион". Проверить его работоспособность. Для эмуляции работы
приборов, сначала запустить программу "Демонстратор" - demon.exe (папка
"Утилиты" в группе ПО "Орион" меню "Пуск", выбранной при установке) и
загрузить демонстрационную базу данных (меню "Файл" -> пункт меню "Загрузка
базы данных" или нажать F5). Затем, не выходя из программы "Демонстратор",
запустить "Оперативную задачу" системы "Орион" - orion.exe (пароль - "1").
Закрыть "Оперативную задачу", а затем закрыть "Демонстратор".

4. Запустить программу настройки базы данных Орион ("Администратор базы
данных" – abd.exe, пароль - "1"). Добавить камеры системы TRASSIR,
для этого необходимо в АБД АРМ "Орион" на странице "Адреса приборов" выбрать
корень дерева "Система" и нажать кнопку "Добавить", в появившемся диалоге
выбрать "VideoSpider". В окне настроек добавленной системы на вкладке
"Свойства" ввести пользовательское название системы, например, "TRASSIR 1",
ввести TCP/IP адрес данного компьютера (текущий адрес в сети), ввести имя
компьютера (имя компьютера в операционной системе), ввести ActiveX – "2".
Нажать кнопку "Сохранить"для сохранения введенной информации.
Для исправления настроек нажать кнопку "Править". После этого на странице
"Планы помещений" добавить телекамеру для данной системы, для чего в дереве
"Планы" выбрать план помещения, например, "Офис", на котором будет данная
видеокамера и нажать кнопку "Добавить" (при необходимости можно добавить
новый план помещений, см. описание настройки базы данных ПО "Орион").
В появившемся диалоговом окне выбрать "Камера". В окне настроек добавленной
камеры на вкладке "Свойства" ввести пользовательское название камеры,
выбрать тип камеры – введенное название видеосистемы, например, "TRASSIR 1",
номер камеры и номер монитора (номера должны совпадать), добавить
расположение камеры на плане помещений, для чего в окне "Редактор разделов"
нажать кнопку "Расставить приборы", затем навести курсор мыши в нужную
позицию на плане и нажать левую кнопку мыши. Далее нажать кнопку "Закончить
работу с планом". На странице "Планы помещений" нажать кнопку "Сохранить".
Для исправления настроек нажать кнопку "Править". Закрыть "Администратор
базы данных".

5. Запустить TRASSIR и настроить в соответствии с параметрами в базе данных
"Орион". В окне "Настройки системы" TRASSIR в дереве настроек выбрать ветвь
"Устройства", далее ветвь "Орион", затем ветвь "Конфигурация". В окне
конфигурации ID камеры должен сооответствовать номеру камеры и монитора в
базе данных системы "Орион".

6. Запустить программу "Демонстратор", а затем запустить "Оперативную задачу".

7. В окне "Настройки системы" TRASSIR в дереве настроек выбрать ветвь
"Устройства", далее ветвь "Орион" и нажать кнопку "Подключить".

orion


Подключения

Данное меню доступно только при подключении модуля NetClient.

Бежевым цветом выделены текущие подключения, синим - сохраненные.
Сервер - имя сервера, к которому осуществлялось подключение.
Версия сервера - версия программного обеспечения TRASSIR, установленная на сервере.
Пользователь - имя пользователя, под которым осуществлялось подключение.
Статус - статус подключения.


Пользователи

В закладке "Пользователи" отображается список всех пользователей, существующих в системе1.

При выборе правой кнопкой мыши какого-либо пользователя появляется контекстное меню. С его помощью можно
изменять различные настройки выбранного пользователя.

Изменить права пользователя
Открвает окно, в котором можно изменить основные права пользователя.

Пункт "Изменение системных настроек" позволяет пользователю иметь доступ к меню "Настройки оборудования", а пункт "Управление пользователями" позволяет изменять права других пользователей.

Изменить Пароль

С помошью этого диалога можно изменить пароль доступа для данного клиента

Добавить пользователя

Этот пункт позволяет добавить нового пользователя, задав для него имя и пароль.

Удалить пользователя
Этот пункт позволяет удалить выбранного пользователя.

1 Пользователи "Admin" и "Demo" являются встроенными пользователями. Удалить их учетные записи невозможно. Для ограничения доступа к системе рекомендуется назначать ненулевые пароли для этих пользователей.


Правила

Правила в системе позволяют производить нестандартные настройки для существующих каналов или создавать связь в работе различных модулей.
Будьте внимательны! Создание или удаление правил может привести к неработоспособности отдельных каналов или интегрированных модулей. Эту работу стоит производить только администратору или опытному пользователю!

Система правил TRASSIR
Программный комплекс TRASSIR управляется системой правил. Правила определяют реакции системы на возникающие события. Каждое правило состоит из двух частей: условия и выполняемого действия. При возникновении какого-либо события в системе происходит сопоставление данного события с каждым правилом и при выполнении условия выполняется действие правила.

Условие правила
Условие в системе определяется видом дополнительными параметрами, различными для условий разных типов. Проверка выполнимости события условию происходит по информации, находящейся в описателе события.

Действие правила
Действие в системе TRASSIR описывается следующим набором параметров: цель действия (кто будет выполнять), селектор действия (что именно цель действия будет выполнять, выбор реакции на событие) и дополнительные параметры вызова – данные необходимые для уточнения действия. Дополнительные данные являются необязательным параметром и могут быть опущены.

Виды условий
Доступно два вида условий: Object и AnyObject. При выборе первого типа, правило будет действовать для конкретного объекта, который выбирается в графе «источник», а если выставлено значение AnyObject, то для любого объекта, на котором произошло указанное в условии событие. При выборе типа условия AnyObject указывается только селектор события.
Тип Object – условие выполняется только в случае если событие производится указанным объектом и селектор события (тип события) совпадает с заданным в условии. Пример: условие типа Object, селектор Stalled, объект Канал1 – правило с таким условием будет выполняться когда объект «Канал1» поднимет сообщение «Stalled» (канал завис)
Тип AnyObject – условие выполняется в случае возникновения события с селектором (типом события) совпадающим с заданным в условии, при этом не важен объект, который это событие порождает. Пример: условие типа AnyObject, селектор Motion – правило с таким условием будет выполняться при возникновении события «Motion» в ЛЮБОМ объекте в системе.

Селекторы (типы) событий
В таблице перечислены селекторы событий и объекты, которые могут их генерировать. Селекторы событий используются в условиях типа Object и AnyObject.

Название | Описание | Кто может вызывать
Unknown |  |
Stalled | повис канал |
StalledOut | отвис канал |
Motion | движение в камере |
NoMotion | нет движения в камере |
SignalLost | нет сигнала |
SignalRestored | сигнал восстановлен |
ConnectionLost | разорвалось соединение |
ConnectionRestored | соединение восстановлено |
Login | вход пользователя |
Logout | выход пользователя |
Connect | соединение с каким-либо устройством |
Disconnect | разрыв соединения с устройством |
On | Включить |
Off | Выключить |
LButton | Левая кнопка мыши |
Closed | Закрыто |
Opened | Открыто |
LoopIsDefect | Повреждение шлейфа ОПС | Куратор
LoopFireSurmise | Тревога | Куратор
LoopFire | Пожар | Куратор
PanelIsOpen | Панель вскрыта | Куратор
SirenActivity | Сирена | Куратор
LampActivity | Лампа | Куратор
Relay1,2,3…n Activity | Реле активно | Куратор
BolidCamArm | Поставить на охрану | Болид
BolidCamDisarm | Снять с охраны | Болид
BolidCamStartRecord | Начать запись | Болид
BolidCamStopRecord | Остановить запись | Болид
LicensePlateFound | Номер обнаружен в БД слежения | AutoTRASSIR
LicensePlateNotFound | Номер не обнаружен в БД слежения | AutoTRASSIR
AlarmLost | Тревога окончена |
AlarmAppear | Появилась тревога |

Объекты-источники (объекты в условии правила)
Параметр Источник (события) задаёт объект, который должен поднимать событие. Параметр Источник события используется в условиях типа Object. Источниками событий могут выступать камеры, тревожные входы и выходы, компоненты системы и т.п. Ниже приведён список наиболее распространённых объектов-источников. Хотя объекты выбираются и представляются оператору во время редактирования по именам, в системе правил они хранятся в виде уникальных идентификаторов, по этому после переименования каналов правила всё равно будут работать с заданными изначально объектами. Переименовав камеру «Камера1» в «Гараж» в редакторе правил мы увидим правила относящиеся к «Гараж»

Название | Описание | Модуль
LocalHost | Ваша система |
Камера 1,2,3…..n | Камера |
SVInformerDevice | Информер |
Servers | Серверы |
Вход 1,2,3…n | Тревожные входы |
Выход 1,2,3…n | Тревожные выходы |
PTZ | Управление поворотными камерами |
DVR | Для подключения DVR'ов сторонних производителей |
NetworkServer | Сетевой сервер |

Объект – этот параметр обозначает, на каком устройстве будет выполняться какое-либо действие.

Название | Описание | Модуль
LocalHost | Ваша система |
Камера 1,2,3…n | Камера | Любой модуль (может иметь любое имя)
Networkserver | Сетевой сервер |
PTZ | Управление поворотными камерами |
Вход 1,2,3…n | Тревожные выходы |
Выход 1,2,3…n | Тревожные входы |
SVInformerDevice | Информер |
DVR |  |
Servers | Сервера |
Monitor | Монитор |

Метод – этот параметр отвечает за то, какая функция будет выполнена на объекте.

Название
Описание
Модуль

Start | Начать
Stop | Остановить
BlockRecord | Блокировать запись
UnBlockRecord | Разблокировать запись
Record | Запись
StopRecord | Запись остановлена
MDRecord | Запись по детектору
MDStopRecord | Остановить запись по детектору
StartDetectors | Включить детекторы
StopDetectors | Выключить детекторы
ScreenShot | Скриншот
GetEditor | Вызвать редактор
GetSettings | Получить настройки
ApplySettings | Подтвердить настройки
ShowOnScreen | Показать на экране
SetFrameRate | Задать скорость записи
CameraUp | Движение камеры вверх
CameraUpRight | Движение камеры по диагонали вверх и вправо
CameraRight | Движение камеры вправо
CameraDownRight | Движение камеры по диагонали вниз и вправо
CameraDown | Движение камеры вниз
CameraDownLeft | Движение камеры по диагонали вниз и влево
CameraLeft | Движение камеры влево
CameraUpLeft | Движение камеры вверх и влево
CameraZoomIn | Приближение
CameraZoomOut | Отдаление
CameraFocusFar | Фокус дальше
CameraFocusNear | Фокус ближе
CameraStop | Остановка движения камеры
CameraFlip180 | Поворот камеры на 180 градусов
CameraGoToZeroPan | Переход камеры в нулевую точку
CameraSetPreset | Сохранить позицию камеры
CameraGoToPreset | Перейти к сохраненной позиции камеры
CameraAutoPan | Автосканирование
CameraRunPattern | Запуск записи
CameraSetPosition | Установить камеру в позицию
CameraGetPosition | Получить позицию камеры
CameraChangeDayNight | Смена режима день/ночь
CameraSetFocusMode | Установка режима фокусирования (Выкл., Авто.)
CameraAutoFocus | Автофокусировка камеры
CameraSwitchColor | Переключение между ч/б и цветным режимами
CameraMenu | Меню камеры
CameraMenuUp | Навигация по меню камеры «вверх»
CameraMenuDown | Навигация по меню камеры «вниз»
CameraMenuLeft | Навигация по меню камеры «влево»
CameraMenuRight | Навигация по меню камеры «вправо»
CameraMenuEnter | Войти в выбранный раздел меню
CameraMenuEsc | Выйти из меню камеры или из раздела
CameraGetMenuState | Получить информацию о состоянии меню (открыто, закрыто.)
PlaySound | Проиграть звук
SendMail | Послать письмо
SendSMS | Послать смс

К некоторым методам задаются дополнительные параметры.

Название | Описание | Модуль
Sound | Звук |
SMS | не поддерживается |
DVSCompressionParameters | Регулируется скорость записи |
DelayedOperation | Задержка операции |
PTZPositionParameters | Координаты поворотной камеры |
Mail | Почта |
ShowOnScreenParameters | Что будет выводиться на экран |
CronParameters |  |
ParametersObjectEditors |  |
PTZPresetParameters | Задается номер позиции |

Вспомогательные методы, которые предназначены для использования исключительно системой.

Undefined
AsyncResponce
GetMediaStream
Subscribe
Unsubscribe

Перейдите в раздел "Правила" ("Rules") в системных настройках.
Здесь, в зависимости от типа установленной вами системы, вы увидите автоматически созданные правила (как минимум записи по детектору).

Для создания, удаления или редактирования правил, воспользуйтесь контекстным меню.

Каждое правило имеет составляющие:
· Событие - событие системы, на которое необходимо создать реакцию.
· Источник события - канал или модуль, который вызвал определенный тип события.
· Цель (Объект) - объект (канал, модуль и т.п.), который будет выполнять действие.
· Действие (Метод) - действие, которое будет выполняться по событию.
· Действие (Параметры) - свойство метода.


Просмотр архивов

· Нажмите правой нопкой мыши на окне той камеры, архив которой вы хотите просмотреть и выберите в контекстном меню «Aрхив», либо нажмите на иконку с изображением пленки в правом нижнем углу окна камеры.
Появится окно выбора фрагментов в котором можно выбрать дату для поиска.
Фрагменты можно выбирать списком с помошью мыши. Тка же из диалогового окна архива можно производить следующие операции:
· Копирование выбранного(ых) фрагмента(ов) в выбранную папку. Для этого выделите нужные фрагменты и нажмите "Копировать"1. Чтобы выбрать папку для копирования фрагментов нажмите "..."2.
· Удаление выбранного(ых) фрагмента(ов). Выделите фрагменты, которые нужно удалить и нажмите "Удалить"3.

Выбор фрагментов для просмотра.

Список подряд: нажмите левой клавишей мыши на первый фрагмент и, удерживая клавишу, "протяните" до последнего необходимого фрагмента, сдвинув указатель мыши немного вправо.
Список выборочно: нажмите CTRL и удерживайте, выберите левой кнопкой мыши нужные фрагменты.
· Нажмите «ОК»
· В том же окне, где ранее было "живое" изображение, теперь вы увидите проигрываемые записи.
Панель архива содержит информацию о начале фрагмента и его длительности. С помощью полосы прокрутки
можно быстро просмативать содержимое фрагмента и перемещаться в нужную точку.

Нажатие кнопки "Выбрать все" приведет к выбору для просмотра, копирования или удаления всех фрагментов за выбранную дату.
Кнопка "Удалить" позволяет удалить все выбранные фрагменты.
С помошью кнопки "Копировать" можно переписать выбранные фрагменты в установленную папку, которая выбирается с помощью кнопки "..."

Панель управления просмотром.
arhivebar

Кнопки управления (слева направо):
- на начало фрагмента (два раза - на предыдущий фрагмент)
- снизить скорость воспроизведения
- стоп (плеер будет закрыт)
- пауза/проигрывать
- увеличить скорость воспроизвидения
- на следующий фрагмент
- полоса прокрутки (можно прокручивать фрагмент вручную)
- текущие дата и время в архиве
- кнопка стопкадра (стопкадр сохраняется в том разрешении в котором записывался фрагмент)
- сохранить проигрываемый фрагмент
- регулировка громкости

Примечания.
· Вы можете запустить несколько фрагментов в разных окнах для посмотра записей нескольких камер одновременно.
· В системах класса DV, при просмотре архивов в нескольких окнах, только фрагмент в фокусном (выделенном) окне будет проигрываться со той скоростью, с которой он записывался. В остальных окнах воспроизведение будет происходить с меньшей частотой кадров. Это происходит при включенной опции "пропускать B-кадры в неактивных окнах" в настройках плеера DV.
· Двойной щелчок разворачивает изображение в полноэкранный режим, нажатие кнопки F10 - приведет к скрытию/показу верхней и нижний панелей управления.
· Для просмотра архивов, записанных на съемные диски и на других компьютерах куда их перенесли используйте внешний проигрыватель архивов (см. Внешние проигрыватели архивов).

1 При просмотре архива по сети копируются только фрагменты, которые уже закачаны на клиентский компьютер.
2 Папка для копирования фрагментов по умолчанию С:\Program files\DSSL\TRASSIR\Shots\.
Не выбирайте для копирования папки с названиями на кирилице.
При выходе из диалогового окна архива путь к папке для копирования сбрасывается на исходный.
3При просмотре архивово по сети удалять можно только те фрагменты, которые находятся на клиентском компьютере.


Расписание

Управление расписанием осуществляется из специального раздела в системных настройках.
Здесь вы можете видеть графически представленные данные о работе каналов в недельном графике. Расписание устанавливается на календарную неделю и будет циклично повторятся каждую неделю.

При нажатии правой клавиши мыши появится контекстное меню
raspcontextmenu

При выборе "добавить задачу" из контекстного меню. Откроется диалоговое окно добавления новой задачи для канала.

Выберите день недели, время старта задачи и тип: "Постоянная запись" или "Запрет записи".
Нажмите "ОК", диалог закроется и новая задача появится в графическом виде.

По двойному щелчку на строке канала можно вызвать список задач для данного канала.

С помощью кнопок Del и Ins можно соответственно удалить или вставить новое задание для текущего канала.
Кроме того с помощью контекстного меню возможно копировать уже установленные задачи за сутки или за неделю и вставить скопированные задачи.

Примечания:
· После завершения выполнения задачи, канал перейдет в состояние "запись по детектору".
· Действие пользователя (например блокировка записи для канала и т.п.) является для системы приоритетным.
· При запуске программы "внутри" задания, сразу же начнется его выполнение.


Расширения

В этом окне Вы можете получить информацию о загруженных модулях.

Если необходимый Вам модуль в списке отсутствует, переконфигурируйте TRASSIR (см. раздел Восстановление системы).


Сервер

Общие сведения - информация о состоянии сервера, наличии критических ошибок, а также имя сервера.
Каналы - статистическая информация по каждому каналу сервера (статус, UIN, количество отправленных кадров, количество подписчиков).
Подключения - информация о подключенных пользователях.


Сеть

Этот раздел содержит настройки сетевых соединений, а также статистическую информацию о них.

· Сервер.
· Клиент.
· Подключения.

Информация и настройки, содержащиеся в разделе "Сервер" относятся к серверной части программы, т.е. к той, на которой непостредственно установлено оборудование TRASSIR. Информация и настройки, содержащиеся в разделе "Клиент" относятся к удаленной части, т.е. к той, с которой производится удаленный доступ к серверу. В разделе "Подключения" содержится информация о подключениях к серверам, пользователях и т.п.


Описание сетевой статистики

Сервер:
Name - имя пользователя, под которым подключился клиент.
User - имя пользователя, и IP-адрес клиента.
Frames pending - количество кадров, приготовленных сервером на отсылку клиенту.
Send stat - статистика данных, отсылаемых в сеть.
Send flow - статистика данных отосланных клиенту.
Dropped - выброшенные кадры.
Receiv stat - данные, полученные от клиента.
Auth data - будет использоваться позже для шифрованных данных.

Клиент:
Server - название камеры и имя сервера.
Status - статус соединения и количество пользователей просматривающих канал в текущий момент.
Received - данные, полученные с сервера.
Cache - очередь на воспроизведение.
Sent - данные, отосланные серверу (должно совпадать с Receiv.stat на сервере).


Создание базовых правил для устройств

В отличие от систем класса DV, для сетевых устройств и систем с программной компрессией базовые правила, необходимые для полноценного функционирования системы не создаются.
Для их создания необходимо зайти во вкладку "Все каналы" системных настроек и, вызвав правой клавишей мыши контекстное меню на строке с названием устройства, для которого необходимо создать правила, выбрать пункт "Создать базовые правила" (см. рисунок ниже). После чего необходимо закрыть программу и запустить её заново.

Важно! Перезапуск программы после создания базовых правил обязателен!

Так же, из вышеуказанного контекстного меню возможно создание базового шаблона, в котором будут отображаться только каналы выбранного устройства.


Создание и редактирование шаблонов отображения

1.Выберите стандартный шаблон, создайте собственный (добавляя по одному окну и регулируя их размеры и местоположение) или создайте шаблон, используя клавишу "Создать" (позволяет создавать шаблоны N на M камер – например 6х4 или 5х3).
2.Назначьте окнам камеры: нажмите кнопку "Распределить камеры" (камеры автоматически распределятся по шаблону слева-направо, сверху-вниз); либо задайте камеры окнам вручную – можно перетаскивать мышью индикатор камеры с верхней панели в нужное окно. Можно так же выбрать необходимые камеры, нажав на них в камбаре. После нажатия кнопки "Распределить камеры", автоматически распределятся по окнам только выбранные камеры.
3.Нажмите «Сохранить» - шаблон автоматически добавится на панель шаблонов.
4.Нажмите «Закрыть редактор» для возврата в рабочий режим.
5.Если вы нажмете «Закрыть редактор» не сохранив шаблон, система предложит сохранить его.
6.Для редактирования уже имеющегося шаблона, нажмите на него на панели, находясь в редакторе.
7.Для удаления шаблона, нажмите кнопку его вызова на панели правой клавишей мыши и выберите "удалить шаблон" или выберите его и нажмите клавишу "удалить" среди функциональных клавиш редактора шаблона.

Примечания:
· Находясь в редакторе шаблонов, Вы можете отредактировать шаблон, сделанный ранее.
· Окна в редакторе шаблонов можно удалять выделив его мышью и нажав клавишу "Del".
· Не создавайте шаблонов с пересекающимися окнами: особенности экранного вывода не позволяют накладывать изображения друг на друга.
· Уберите галочку "Фиксировать окна" для того чтобы появилась возможность изменять размеры окон и перемещать их по экрану.


Тревожные входы и выходы

В Lanser'ах с прошивкой 3.2 и выше реализована возможность подключения датчиков к восьми "тревожным входам" с "нормально-замкнутыми" и (или) "нормально-разомкнутыми" контактами и два тревожных выхода, типа "открытый коллектор".

В закладке DVC - "Входы и выходы" отображается текущее состояние входов и выходов.

С помощью системы базовых правил можно настроить работу входов и выходов.


Управление доступом

В закладке "Управление доступом" отображается информация о текущем пользователе и, кроме того, настраиваются политики доступа и автоматический вход в систему.

Политика доступа
Эти настройки указывают, будут ли иметь право пользователи видеть вновь подключенные камеры (новые платы, USB устройства или IP камеры) и камеры с других серверов.
Минимальная длина пароля определяет минимальное количество символов, которое длжен содержать пароли пользователей.

Автоматический вход в систему
Эта настройка указывает, выдавать ли системе при запуске диалог авторизации или запускаться автоматически с уже зарегистрированным пользователем.

Примечание:
Автоматический вход в систему может быть настроен только для пользователей с нулевыми (пустыми) паролями.


Управление циклическим просмотром

После установки программы в список циклического просмотра вносятся все камеры и все существующие шаблоны, созданные автоматически.

Вы можете удалять любые окна и шаблоны из списка, а так же добовлять новые с помощью контекстного меню, вызываемого нажатием правой кнопки мыши:

С помошью контекстного меню можно добавить новое окно или шаблон (в том числе уже существующий), изменить или удалить существующие записи. Кроме того есть возможность воспользоваться автозаполнением (все имеющиеся отдельные камеры и шаблоны будут добавлены в список) и очистить список.

При редактировании или добавлении нового пункта необходимо выбрать объект (камеру или шаблон), присутствующий в системе и продолжительность его показа при циклическом просмотре.


Управление отображением

Управление отображением видеокамер производится с помощью шаблонов, находящихся на панели управления (см. Создание и редактирование шаблонов)

или кнопок-индикаторов (панель вверху).

Шаблон - комбинация окон и присвоенных им камер на экране, созданная автоматически системой (или вручную с помощью редактора шаблонов). Щелчок на кнопке с именем шаблона выводит его на экран.

Нажатие кнопки-индикатора канала (верхняя панель) приводит к закрытию всех предыдущих режимов отображений и выводу изображения с канала, соответствующего индикатору.
В левом верхнем углу каждого окна есть значок-индикатор состояния канала.
В нижней части у каждого окна есть кнопки быстрого вызова архива, скриншота (сохранения текущего кадра) и включения/отключения постоянной записи.
Любое изменение настроек сохраняется в течение 10 секунд.

Элементы управления на окнах каналов.

arh | Кнопка для быстрого вызова архива
sceen | Кнопка для быстрого снятия скриншота
ind | Кнопка включения\выключения постоянной записи
kan | Индикатор канала


Управление системой

Содержание:
· Вход в систему.
· Общие настройки.
· Настройка и управление основным дисплеем
· Меню системных настроек
· Настройка базового детектора (GenericDetector).
· Горячие клавиши.


Установка Microsoft SQL Server

Запустите файл MSDE2000RelASetup.exe из папки AutoTRASSIR.
Вам будет предложено выбрать язык установки.

sqlsetup1

После выбора языка мастер установки покажет окно приветствия.
Для продолжения установки нажмите "Далее".

sqlsetup2

Выберите папку для установки исполняемых файлов Microsoft SQL Server и нажмите "Далее".

sqlsetup3

Выберите папку для установки файлов данных Microsoft SQL Server, указав путь в строке, либо нажмите "Обзор" и выберите папку в проводнике. Не рекомендуется использовать для установки базы данных раздел, на коротом установлена оперционная система. Установите базу данных в раздел, свободного места на котором не менее 2.5 ГБ.

sqlsetup4

На следующем этапе задайте параметры установки: имя сервера и пароль администратора.
Если на компьютере, где производится установка не предполагается наличие других серверов Microsoft SQL Server, то имя сервера для упрощения подключения к нему можно не указывать, однако пароль администратора необходимо задать.

sqlsetup5

Нажмите "Установить" и на экране появится окно с индакацией процесса установки.

sqlsetup6

sqlsetup7

Нжамите "Готово" для завершения установки.
Для того, чтобы запустился Microsoft SQL Server необходимо перезагрузить компьютер.


Настройка базы

База данных AutoTRASSIR может находиться как на локальном компьютере (там же, где установлен сам AutoTRASSIR) либо на удаленном. Конфигурировать базу данных так же можно с удаленного рабочего места, однако после конфигурации SQL Server необходимо перезапустить. Для конфигурации базы данных необходимо знать имя компьютера, на котором установлен SQL Server, имя сервера SQL и пароль администратора (задается при установке SQL Server).
Для автоматической настройки базы данных AutoTRASSIR воспользуйтесь утилитой AutoTRASSIRDatabaseSetup.exe.
После запуска данной утилиты Вы увидите окно приветсвия мастера установки. Нажмите "Далее" для продолжения.
Вам будет предложено выбрать тип базы данных (рекомендуется MSDE2000).

dbsetup2

На следующем этапе нужно будет указать параметры подключения к серверу SQL:

dbsetup3

В поле "Сервер" необходимо ввести имя компьютера, на котором установле SQL Server и имя SQL сервера следующим образом: имя компьютера/имя SQL сервера.
В поле "Пользователь" нужно ввести имя пользователя с правами администратора (по умолчанию пользователь sa.)
В поле "Пароль" введите пароль доступа к серверу, который был указан при установке Microsoft SQL Server.

Нажмите "Установить" - появится окно с индикацией установки. Если по завершении установки в этом окне появится надпись "[DBNETLIB]SQL Server does not exist or access denied"

dbsetup4

значит один из параметров был задан неверно либо не запущен SQL Server на указанном компьютере. В этом случае необходимо повторить установку, предварительно уточнив нужные параметры и убедившись, что на целевом компьютере запущен SQL Server.

В случае успешной установки базы данных SQL Server необходимо будет перезапустить: в системном трее нажать правой кнопкой мыши иконку Servise Manager dbsetup6 (иконка должна появиться после установки SQL Server и перезагрузки компьютера) и в контекстном меню выбрать MSSQLServer - Stop, затем снова нажав правой клавишей мыши на вышеуказанной иконке, выбрать MSSQLServer - Start.

dbsetup5


Установка клиента базы данных

Клиент базы данных AutoTRASSIR™ может быть установлен как на локальном компьютере (на том же, что и SQL Server), так и на удаленном.
Для установки клиента базы данных AutoTRASSIR™ запустите файл AutoTRASSIRDatabaseClientSetup.exe, который находится на диске с программным обеспечением, в папке AutoTRASSIR. Запустится мастер установки. В окне приветствия нажмите "Далее". Вам будет предложено выбрать компоненты установки:

clientsetup1

Основные файлы - исполняемые файлы.
Исходные файлы - файлы исходных кодов (для создания собственного клиента базы данных).

Выберите нужные компоненты и нажмите "Далее" для продолжения установки.
На следующем этапе выберите папку для установки (нажмите "Обзор" для выбора папки в проводнике либо укажите полный путь в строке):

clientsetup2

Выбрав папку, нажмите "Далее". Вам будет предложено выбрать программную группу в меню "Пуск" Windows™, в которую будут помещены ярлыки для запуска и деинсталляции клиента базы данных:

clientsetup3

Нажмите "Установить" - начнется копирование файлов и регистрирование необходимых параметров, по окончании которых мастер сообщит об успешной установке. Нажмите "Готово" в последнем окне - клиент базы данных готов к запуску.


Установка системы TRASSIR

Содержание:
· Подготовка к установке
· Установка аппаратной части
· Установка драйверов и программного обеспечения
·
Порядок действий при установке.
1. Перед установкой внимательно прочтите раздел Подготовка к установке.
2. Выключите компьютер.
3. Установите платы в PCI разъемы и подключите необходимые интерфейсы (см. п. Установка аппаратной части).
4. Включите компьютер и установите драйвера (см. п. Установка драйверов).
5. Подключите электронный ключ защиты в один из разъемов USB и установите драйвера для него (см. п. Установка ключа защиты HASP).
6. После установки драйверов перезагрузите компьютер.
7. Если после перезагрузки все устройства работают нормально, переходите к установке ПО TRASSIR (см. п. Установка ПО)
8. После нажатия кнопки "Close" в последнем окне инсталлятора TRASSIR программа готова к запуску.


Устройства

Здесь вы можете установить:
· Выбор папки для копирования стопкадров и фрагментов.
· Минимальную длительность фрагмента (от 1 до 60 секунд).
· Максимальную длительность фрагмента (от 60 до 3600 скунд).
· Максимальная длина предзаписи (от 1 до 5 секунд*).
· Максимальная длина дозаписи (от 0 до 30 секунд).
· Время до сброса сосотояния детектора (все сработки детектора в назначенный период времени от первого срабатывания не будут засчитываться).

Примечание:
Изменение максимальной и минимальной длины фрагмента вступят в силу после окончания записи текущих фрагментов.

* Для плат с аппаратным сжатием (DV, DV-M, DV-H, DV-F) максимальный размер буфера предзаписи составляет 60 кадров, поэтому при скорости записи 25 кадров в секунду предзапись будет производиться не более 2.5 секунды.


Хранилище

Выберите закладку Хранилище (Storage) в системных настройках.

При нажатии правой клавишей мыши на папке, появится контекстное меню:

storage

Меню содержит следующие пункты:
- Обновить содержимое - обновляет список дисков и их параметры. Данную опцию следует использовать при добавлении новых дисков в систему.
- Отмонтировать папку - опция демонтирует архивную папку из системы, но физически папка и все её содержимое не удаляется.
- Разрешить писать - разрешает использовать выбранную папку для записи новых данных.
- Запретить запись (только чтение) - запрещает запись в эту папку, оставляя возможность чтения записей.
- Редактировать лимиты:
Макс. размер - масксимальное место для использования на данном диске (от 50 МБ и выше).
Оставлять свободным - столько свободного места будет всегда оставаться на диске.
Удалять не менее - данный объем самых старых данных будет стерт при достижении максимального или уменшении свободного лимита.

· Открыть в проводнике - выбранная папка будет открыта в проводнике Windows.
· Переиндексировать - содержимое индексных файлов будет обновлено (полезно, если вы не уверены, что содержимое дисков не было изменено, когда программа была закрыта).
· Удалить пустые папки - удаляет пустые папки, содержащиеся в выбранном каталоге.
· Удалить все записи раздела - ПОЛНОСТЬЮ очищает выбраннную папку от всех вложенных файлов и папок.

Примечания:
· при редактировании лимита свободного места лимит максимум может быть изменен автоматически.
· не допускается установка лимита объема удаления больше, чем половина объема записи.
· невозможно подмонтировать папку на диске, свободного места на котором меньше 10 Gb.
· во время индексации индексируемая папка недоступна для записи и если в этот момент нет доступных для записи папок, система выдаст сообщение о критической ошибке. Вэтом случае следует остановить запись по всем каналам и дождаться окончания индексации.

Важно!
После редактирования лимитов папка будет автоматически запрещена для записи! При этом система, если хтябы один из каналов ведет запись, выдаст сообщение о критической ошибке. Разрешите одну или несколько папок на запись и нажмите "Ок" на сообщениях об ошибках.

По умолчанию система создает папки архивов SVA на каждом доступном логическом диске, свободного места на котором не менее 10 Gb. Однако, необходимо учитивать, что не рекомендуется использовать для записи диски с сильно различающимися объемами, например, 5 и 50 Гб.
Для конфигурации используемого дискового пространства используется три параметра, значения которых видны в конце таблицы хранилища, напротив каждой папки архива.
· Макс. Объем (lim.max) - регулируемая часть объема диска, максимальное место выделяемое на запись в текущую папку. Не может быть размером более свободного места на диске.
· Своб. (lim.free) - место на диске, которое должно оставаться свободным. По умолчанию равен 2% от объема, доступного на диске (Макс. Объем).
· Удалять (min.erase size) - по достижению предела занимаемого места на диске или если на диске останется меньше свободного места нежели определено в колонке Своб. (lim.free), заданный объем самых старых записей в данной архивной папке будет удален.


Электронная почта

Добавить настройки электронного сообщения можно в системных настройках в закладке Правила\Почта\.

Электронное сообщение (почта) использует установленный у Вас по-умолчанию MAPI e-mail клиент для отправки электронного почтового сообщения. В вашем почтовом клиенте должен быть настроен хотя бы один почтовый ящик.

Перейдите в подраздел "Почта" в разделе "Правила".
Правой клавишей мыши нажмите на любой из заголовков и из контекстного меню выберите "добавить".

Отредактируйте поля названия сообщения, адрес получателя, отправителя и тему сообщения.

Перейдите в раздел "Правила" для создания правила отправки e-mail сообщения.
Нажмите правой кнопкой мыши в окне со списком правил и выберите пункт "создать новое правило".

Выберите событие, которое будет сопровождаться звуковым сообщением, затем выберите источник события. В качестве объекта для проигрывания звуковых файлов должен быть установлен SVInformerDevise, в качестве метода - SendMail. Далее в строке "preset" выберите одну из предустановок, которая определяет тип сообщения и нажмите "ОК". Правило вступает в силу сразу после его создания.

Важно!
При использовании программы почтового клиента "TheBat", прочтите внимательно инструкцию по его настройке.